<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta charset="UTF-8" />

<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta HTTP-EQUIV="REFRESH" CONTENT="800"><title>Govt to collect personal antiquities - The Bangladesh Today</title>
<meta name="alexaVerifyID" content="YWeNQbKBOsOP8Rv5OgesvjA139A"/>
<meta name="p:domain_verify" content="d3f79910e6e44353d14b3f89e63caa19"/>
<meta name='yandex-verification' content='7ca29d1f41c300b3' />
<meta name="google-site-verification" content="shS5Kz8f1xshcUYdDRC7sfZTpwRiWes9zguMhrhRX_M" />

<!--Start Windows 8.1, pinned site tiles-->
<meta name="application-name" content="The Bangladesh Today"/>
<meta name="msapplication-TileColor" content="#000000"/>
<meta name="msapplication-square70x70logo" content="tiny.png"/>
<meta name="msapplication-square150x150logo" content="square.png"/>
<meta name="msapplication-wide310x150logo" content="wide.png"/>
<meta name="msapplication-square310x310logo" content="large.png"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://thebangladeshtoday.com/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://thebangladeshtoday.com/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://thebangladeshtoday.com/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://thebangladeshtoday.com/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://thebangladeshtoday.com/feed/&amp;id=5; cycle=1"/>
<!--End Windows 8.1, pinned site tiles-->

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thebangladeshtoday.com/xmlrpc.php" />



<link rel="shortcut icon" href="favicon.ico"/>
<link rel="icon" type="image/png" href="http://thebangladeshtoday.com/media/2013/06/favicon-32-x-32.png" />
<!--[if lt IE 9]>

<script src="http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/html5.js" type="text/javascript"></script>

<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bangladesh&#039;s leading English newspaper updating 24/7 with latest, breaking, politics, business, technology, world, entertainment, sports, lifestyle and crime news."/>
<meta name="robots" content="noindex,follow,noodp"/>
<link rel="canonical" href="http://thebangladeshtoday.com/2017/05/govt-collect-personal-antiquities/" />
<link rel="publisher" href="https://plus.google.com/110725132825495194964"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Govt to collect personal antiquities - The Bangladesh Today" />
<meta property="og:description" content="Bangladesh&#039;s leading English newspaper updating 24/7 with latest, breaking, politics, business, technology, world, entertainment, sports, lifestyle and crime news." />
<meta property="og:url" content="http://thebangladeshtoday.com/2017/05/govt-collect-personal-antiquities/" />
<meta property="og:site_name" content="The Bangladesh Today" />
<meta property="article:publisher" content="https://www.facebook.com/TheBangladeshToday" />
<meta property="article:section" content="Metro" />
<meta property="article:published_time" content="2017-05-28T21:46:28+06:00" />
<meta property="og:image" content="http://thebangladeshtoday.com/bangla/images/2014/12/1.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bangladesh&#039;s leading English newspaper updating 24/7 with latest, breaking, politics, business, technology, world, entertainment, sports, lifestyle and crime news." />
<meta name="twitter:title" content="Govt to collect personal antiquities - The Bangladesh Today" />
<meta name="twitter:site" content="@tbt_newspaper" />
<meta name="twitter:image" content="http://thebangladeshtoday.com/bangla/images/2014/12/1.png" />
<meta name="twitter:creator" content="@tbt_newspaper" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Bangladesh Today &raquo; Feed" href="http://thebangladeshtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bangladesh Today &raquo; Comments Feed" href="http://thebangladeshtoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bangladesh Today &raquo; Govt to collect personal antiquities Comments Feed" href="http://thebangladeshtoday.com/2017/05/govt-collect-personal-antiquities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thebangladeshtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://thebangladeshtoday.com/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='tg_styles-css'  href='http://thebangladeshtoday.com/wp-content/plugins/1000grad-epaper/css/tg_styles.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='style_colorbox-css'  href='http://thebangladeshtoday.com/wp-content/plugins/1000grad-epaper/colorbox/colorbox.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thebangladeshtoday.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebangladeshtoday.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thebangladeshtoday.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/css/template.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/css/responsive.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='Zebra_DatePicker_css-css'  href='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/zebra/public/css/default.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://thebangladeshtoday.com/wp-content/themes/dw-focus/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thebangladeshtoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/plugins/1000grad-epaper/colorbox/jquery.colorbox-min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/plugins/1000grad-epaper/js/colorbox-epaper.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/bootstrap.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/zebra/public/javascript/zebra_datepicker.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/jquery.infinitescroll.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/thebangladeshtoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/custom.js?ver=4.5.9'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/thebangladeshtoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/single-socials.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/jquery.mouse.move.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/jquery.swipe.js?ver=4.5.9'></script>
<link rel='https://api.w.org/' href='http://thebangladeshtoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebangladeshtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebangladeshtoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thebangladeshtoday.com/?p=255328' />
<link rel="alternate" type="application/json+oembed" href="http://thebangladeshtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F05%2Fgovt-collect-personal-antiquities%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebangladeshtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F05%2Fgovt-collect-personal-antiquities%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-0000000-0', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://thebangladeshtoday.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '255328';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Govt+to+collect+personal+antiquities';
	window._wp_rp_post_tags = ['news', 'metro', 'museum', 'motiv', 'govern', 'cultur', 'collect', 'ministri', 'chair', 'heart', 'univers', 'hussain', 'person', 'educ', 'antiqu', 'affair', 'dhaka'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:title" content="Govt to collect personal antiquities" /><meta property="og:url" content="http://thebangladeshtoday.com/2017/05/govt-collect-personal-antiquities/" /><meta property="og:description" content="DHAKA : The government is going to launch a campaign for motivating people to deposit to it the antiquities either owned personally or collected by individuals, reports UNB. The government will also provide incentives if anyone deposits ancient objects from one&#8217;s personal collection. This was disclosed at the 20th meeting of Parliamentary Standing Committee on [&hellip;]"/><style>
.news-slider .carousel-list .other-entry-inner {
    padding: 15px 10px;
    border-bottom: 1px solid #222;
    overflow: hidden;
}

.news-slider .carousel-list .entry-thumbnail {
    margin-bottom: 0;
    margin-right: 10px;
    float: left;
}

.news-slider .carousel-list .other-entry img {
    width: 50px;
    height: auto;
border: 2px solid #cccccc;
}

.news-slider .carousel-list .other-entry a {
    border: medium none;
    display: inline;
    padding: 0;
}

.news-slider .carousel-list .other-entry h2 {
    margin: -5px 0 0 60px;
}
#fowd {
display: none;
}
#colophon .footer-shadown {
display: none;
}
div#sidebar-footer-4 {
    margin: 0;
    width: 340px;
}
</style>


    <style type="text/css">



        .site-header #branding a {



            display: block;



            background: url(http://thebangladeshtoday.com/media/2017/02/website_logo.png) no-repeat center;



            text-indent: -9999px;



        }



    </style>



    
</head>



<body class="single single-post postid-255328 single-format-standard desktop  not-login left-sidebar group-blog" >

    <header id="masthead" class="site-header" role="banner">

	    <div class="container">

	    	<div id="header">
			
	    		<div class="row">

	           		<div id="branding" class="span3 visible-desktop">

		                <h1>

		                	<a href="http://thebangladeshtoday.com/" title="The Bangladesh Today" rel="home">

		                		The Bangladesh Today
		                	</a>

		                </h1>

		            </div>

		            
		            <div id="sidebar-header" class="span9">

		            	<div class="row">

		            		<aside id="text-29" class="widget widget_text span3">			<div class="textwidget"></div>
		</aside><aside id="text-23" class="widget widget_text span3">			<div class="textwidget">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://thebangladeshtoday.com/bangla/" ><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/11/Untitled-3.png" width="130"/><noscript><img src="http://thebangladeshtoday.com/media/2013/11/Untitled-3.png" width="130"/></noscript></a>

<h5 class="head_date">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;May 29, 2017</h5>
</div>
		</aside><aside id="alfie-wp-weather-5" class="widget alfie_wp_weather span3"><div id="woeid-23706470" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                                                    </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-23706470' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 23706470,
                        unit: 'c',
                        image: 1,
                        country: 0,
                        highlow: 1,
                        wind: 0,
                        humidity: 0,
                        visibility: 0,
                        sunrise: 0,
                        sunset: 0,
                        forecast: 0,
                        forecast_image: 0,
                        locale: 'en_US',
                        timestamp: '1496042757',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></aside>
		            	</div>

		            </div>

		            
		        </div>

	        </div>

	        
		            <div class="btn-group top-news">

				    	


        <a class="dropdown-toggle" data-toggle="dropdown" href="#">



            <span class="number">15</span>



            <span>Must read articles <i class="icon-caret-down"></i></span>



        </a>



        


            <div class="top-news-inner">



                <ul class="dropdown-menu">



                    <div class="entry-meta"></div>







                    <div class="row-fluid">



                        <ul>



            


                <li class="has-thumbnail first">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/ramadan-1st-chawkbazar-still-number-one/" title="On Ramadan 1st, Chawkbazar still number one"><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="28-05-17 Star Mail National (58) (646 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="28-05-17 Star Mail National (58) (646 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/ramadan-1st-chawkbazar-still-number-one/" title="On Ramadan 1st, Chawkbazar still number one"> On Ramadan 1st, Chawkbazar still number one </a></div>



                </li>



            


                <li class="has-thumbnail">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/giant-hand-sculptures-around-world/" title="Giant Hand Sculptures Around The World"><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="mano-del-desierto-26 (779 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="mano-del-desierto-26 (779 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/giant-hand-sculptures-around-world/" title="Giant Hand Sculptures Around The World"> Giant Hand Sculptures Around The World </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/bds-importance-grown-careful-choices-needed-analyst/" title="BD&#8217;s importance grown; careful choices needed: Analyst"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/bds-importance-grown-careful-choices-needed-analyst/" title="BD&#8217;s importance grown; careful choices needed: Analyst"> BD&#8217;s importance grown; careful choices needed: Analyst </a></div>



                </li>



            


                <li class=" first">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/barapukuria-graft-case-khaleda-continue-sc/" title="Barapukuria graft case against Khaleda to continue: SC"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/barapukuria-graft-case-khaleda-continue-sc/" title="Barapukuria graft case against Khaleda to continue: SC"> Barapukuria graft case against Khaleda to continue: SC </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/al-sinking-quicksand-bnp/" title="AL sinking into quicksand: BNP"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/al-sinking-quicksand-bnp/" title="AL sinking into quicksand: BNP"> AL sinking into quicksand: BNP </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/maritime-ports-asked-hoist-signal-no-1/" title="Maritime ports asked to hoist signal No-1"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/maritime-ports-asked-hoist-signal-no-1/" title="Maritime ports asked to hoist signal No-1"> Maritime ports asked to hoist signal No-1 </a></div>



                </li>



            


                <li class=" first">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/lightning-strikes-kill-5-manikganj/" title="Lightning strikes kill 5 in Manikganj"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/lightning-strikes-kill-5-manikganj/" title="Lightning strikes kill 5 in Manikganj"> Lightning strikes kill 5 in Manikganj </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/pms-austria-tour-combating-terrorism-high-agenda/" title="PM&#8217;s Austria tour : Combating terrorism high on agenda"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/pms-austria-tour-combating-terrorism-high-agenda/" title="PM&#8217;s Austria tour : Combating terrorism high on agenda"> PM&#8217;s Austria tour : Combating terrorism high on agenda </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/govt-plans-borrow-tk-73828-cr-2017-18-fy/" title="Govt plans to borrow  Tk 73,828 cr in 2017-18 FY"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/govt-plans-borrow-tk-73828-cr-2017-18-fy/" title="Govt plans to borrow  Tk 73,828 cr in 2017-18 FY"> Govt plans to borrow  Tk 73,828 cr in 2017-18 FY </a></div>



                </li>



            


                <li class="has-thumbnail first">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/ju-closed-sine-die-42-students-shown-arrested/" title="JU closed sine die; 42 students shown arrested"><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="ju-halls (600 x 336)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="ju-halls (600 x 336)" srcset="http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/ju-closed-sine-die-42-students-shown-arrested/" title="JU closed sine die; 42 students shown arrested"> JU closed sine die; 42 students shown arrested </a></div>



                </li>



            


                <li class="has-thumbnail">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/statue-reinstalled-front-sc-annex-building/" title="Statue reinstalled in front of SC annex building"><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Court Star Mail National (67) (506 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Court Star Mail National (67) (506 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/statue-reinstalled-front-sc-annex-building/" title="Statue reinstalled in front of SC annex building"> Statue reinstalled in front of SC annex building </a></div>



                </li>



            


                <li class="has-thumbnail">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/statue-removal-4-arrestees-get-bail/" title="Statue removal : 4 arrestees get bail"><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Court Star Mail National (67) (506 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Court Star Mail National (67) (506 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/statue-removal-4-arrestees-get-bail/" title="Statue removal : 4 arrestees get bail"> Statue removal : 4 arrestees get bail </a></div>



                </li>



            


                <li class=" first">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/ugc-wollongong-university-collaborate-research/" title="UGC, Wollongong University to collaborate on research"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/ugc-wollongong-university-collaborate-research/" title="UGC, Wollongong University to collaborate on research"> UGC, Wollongong University to collaborate on research </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/dhaka-assures-continued-support-un-world-peace/" title="Dhaka assures continued support to UN for world peace"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/dhaka-assures-continued-support-un-world-peace/" title="Dhaka assures continued support to UN for world peace"> Dhaka assures continued support to UN for world peace </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/05/50-du-students-get-fsib-scholarship/" title="50 DU students get FSIB scholarship"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/05/50-du-students-get-fsib-scholarship/" title="50 DU students get FSIB scholarship"> 50 DU students get FSIB scholarship </a></div>



                </li>



              



                        </ul>



                    </div>



                </ul>



            </div>



            
				    </div>

			


		    <div class="wrap-navigation">

		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">

		            <div class="navbar-inner">

						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">

							<span class="icon-bar"></span>

							<span class="icon-bar"></span>

							<span class="icon-bar"></span>

						</button>



						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >

							<i class="icon-search"></i>

						</button>



						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://thebangladeshtoday.com/">DW Focus</a>



						
						<ul class="social-links visible-desktop">

							
							<li class="facebook"><a target="_blank" href="https://www.facebook.com/TheBangladeshToday" title="Facebook"><i class="icon-facebook"></i></a></li>

							
							
							<li class="twitter"><a target="_blank" href="https://twitter.com/tbt_newspaper" title="Twitter"><i class="icon-twitter"></i></a></li>

							
							<li class="rss"><a href="http://thebangladeshtoday.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>



							<!--<li class="login"><a href="http://thebangladeshtoday.com/wp-login.php?redirect_to=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F05%2Fgovt-collect-personal-antiquities%2F" title="Login"><i class="icon-user"></i></a>-->

						</ul><!-- End social links -->



						<div class="search-collapse collapse">

								<form method="get" name="searchForm" class="searchForm" action="http://thebangladeshtoday.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>

						</div>



						<div class="nav-collapse collapse">

							<ul id="menu-main-menu" class="nav"><li id="menu-item-237006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-237006 0"><a href="http://thebangladeshtoday.com/">Home</a></li>
<li id="menu-item-237012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-237012 color-one 0"><a href="http://thebangladeshtoday.com/category/news/">Newspaper</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-237031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237031 active color-one 1"><a href="http://thebangladeshtoday.com/category/news/front-page/">Front Page</a></li>
	<li id="menu-item-237029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237029 color-one 1"><a href="http://thebangladeshtoday.com/category/news/back-page/">Back Page</a></li>
	<li id="menu-item-237030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237030 color-one 1"><a href="http://thebangladeshtoday.com/category/news/editorial/">Editorial</a></li>
	<li id="menu-item-237028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237028 color-one 1"><a href="http://thebangladeshtoday.com/category/news/analysis/">Analysis</a></li>
	<li id="menu-item-237032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-237032 color-one 1"><a href="http://thebangladeshtoday.com/category/news/metro/">Metro</a></li>
	<li id="menu-item-237394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237394 color-eight 1"><a href="http://thebangladeshtoday.com/category/featured-page/">Featured Page</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-237031'><ul id='mn-latest-237031'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/govt-plans-borrow-tk-73828-cr-2017-18-fy/' title='Govt plans to borrow  Tk 73,828 cr in 2017-18 FY'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/govt-plans-borrow-tk-73828-cr-2017-18-fy/' title='Govt plans to borrow  Tk 73,828 cr in 2017-18 FY'> Govt plans to borrow  Tk 73,828 cr in 2017-18 FY</a><span> - 15 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/ju-closed-sine-die-42-students-shown-arrested/' title='JU closed sine die; 42 students shown arrested'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="ju-halls (600 x 336)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="ju-halls (600 x 336)" srcset="http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/ju-halls-600-x-336-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/ju-closed-sine-die-42-students-shown-arrested/' title='JU closed sine die; 42 students shown arrested'> JU closed sine die; 42 students shown arrested</a><span> - 16 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/statue-reinstalled-front-sc-annex-building/' title='Statue reinstalled in front of SC annex building'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Court Star Mail National (67) (506 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Court Star Mail National (67) (506 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-3-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/statue-reinstalled-front-sc-annex-building/' title='Statue reinstalled in front of SC annex building'> Statue reinstalled in front of SC annex building</a><span> - 16 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/statue-removal-4-arrestees-get-bail/' title='Statue removal : 4 arrestees get bail'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Court Star Mail National (67) (506 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Court Star Mail National (67) (506 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/Court-Star-Mail-National-67-506-x-430-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/statue-removal-4-arrestees-get-bail/' title='Statue removal : 4 arrestees get bail'> Statue removal : 4 arrestees get bail</a><span> - 16 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/dhaka-assures-continued-support-un-world-peace/' title='Dhaka assures continued support to UN for world peace'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/dhaka-assures-continued-support-un-world-peace/' title='Dhaka assures continued support to UN for world peace'> Dhaka assures continued support to UN for world peace</a><span> - 16 hours ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/news/front-page/' title=''>View all</a></div><div class='' id='mn-latest-237029'><ul id='mn-latest-237029'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/ramadan-1st-chawkbazar-still-number-one/' title='On Ramadan 1st, Chawkbazar still number one'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="28-05-17 Star Mail National (58) (646 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="28-05-17 Star Mail National (58) (646 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/ramadan-1st-chawkbazar-still-number-one/' title='On Ramadan 1st, Chawkbazar still number one'> On Ramadan 1st, Chawkbazar still number one</a><span> - 15 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/giant-hand-sculptures-around-world/' title='Giant Hand Sculptures Around The World'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="mano-del-desierto-26 (779 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="mano-del-desierto-26 (779 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/mano-del-desierto-26-779-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/giant-hand-sculptures-around-world/' title='Giant Hand Sculptures Around The World'> Giant Hand Sculptures Around The World</a><span> - 15 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/bds-importance-grown-careful-choices-needed-analyst/' title='BD&#8217;s importance grown; careful choices needed: Analyst'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/bds-importance-grown-careful-choices-needed-analyst/' title='BD&#8217;s importance grown; careful choices needed: Analyst'> BD&#8217;s importance grown; careful choices needed: Analyst</a><span> - 15 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/barapukuria-graft-case-khaleda-continue-sc/' title='Barapukuria graft case against Khaleda to continue: SC'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/barapukuria-graft-case-khaleda-continue-sc/' title='Barapukuria graft case against Khaleda to continue: SC'> Barapukuria graft case against Khaleda to continue: SC</a><span> - 15 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/al-sinking-quicksand-bnp/' title='AL sinking into quicksand: BNP'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/al-sinking-quicksand-bnp/' title='AL sinking into quicksand: BNP'> AL sinking into quicksand: BNP</a><span> - 15 hours ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/news/back-page/' title=''>View all</a></div><div class='' id='mn-latest-237030'><ul id='mn-latest-237030'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/creating-resolve-triumph-good/' title='Creating resolve for the triumph of the good'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/creating-resolve-triumph-good/' title='Creating resolve for the triumph of the good'> Creating resolve for the triumph of the good</a><span> - 2 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/ensuring-availability-water-common-rivers/' title='Ensuring availability of water from common rivers'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/ensuring-availability-water-common-rivers/' title='Ensuring availability of water from common rivers'> Ensuring availability of water from common rivers</a><span> - 5 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/highly-deserved-supports-real-estate-sector/' title='Highly deserved supports by the real estate sector'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/highly-deserved-supports-real-estate-sector/' title='Highly deserved supports by the real estate sector'> Highly deserved supports by the real estate sector</a><span> - 5 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/the-economys-management/' title='The economy’s management'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/the-economys-management/' title='The economy’s management'> The economy’s management</a><span> - 7 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/forward-looking-strategy-ensure-water-supply/' title='A forward-looking strategy to ensure water supply'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/forward-looking-strategy-ensure-water-supply/' title='A forward-looking strategy to ensure water supply'> A forward-looking strategy to ensure water supply</a><span> - 2 weeks ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/news/editorial/' title=''>View all</a></div><div class='' id='mn-latest-237028'><ul id='mn-latest-237028'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/russia-crisis-trump-administration/' title='Russia and the crisis of the Trump administration'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/russia-crisis-trump-administration/' title='Russia and the crisis of the Trump administration'> Russia and the crisis of the Trump administration</a><span> - 16 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/closure-israels-public-broadcaster/' title='The closure of Israel’s public broadcaster'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/closure-israels-public-broadcaster/' title='The closure of Israel’s public broadcaster'> The closure of Israel’s public broadcaster</a><span> - 2 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/trump-mideast-looking-bigger-picture/' title='Trump and the Mideast: Looking at the bigger picture'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/trump-mideast-looking-bigger-picture/' title='Trump and the Mideast: Looking at the bigger picture'> Trump and the Mideast: Looking at the bigger picture</a><span> - 2 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/numbers-grow-catholics-china-still-face-oppression/' title='As numbers grow, Catholics in China still face oppression'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/numbers-grow-catholics-china-still-face-oppression/' title='As numbers grow, Catholics in China still face oppression'> As numbers grow, Catholics in China still face oppression</a><span> - 2 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/egypt-cannot-endure-another-revolution-reform-badly-needed/' title='Egypt cannot endure another revolution, but reform is badly needed'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/egypt-cannot-endure-another-revolution-reform-badly-needed/' title='Egypt cannot endure another revolution, but reform is badly needed'> Egypt cannot endure another revolution, but reform is badly needed</a><span> - 4 days ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/news/analysis/' title=''>View all</a></div><div class='' id='mn-latest-237032'><ul id='mn-latest-237032'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/ugc-wollongong-university-collaborate-research/' title='UGC, Wollongong University to collaborate on research'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/ugc-wollongong-university-collaborate-research/' title='UGC, Wollongong University to collaborate on research'> UGC, Wollongong University to collaborate on research</a><span> - 16 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/50-du-students-get-fsib-scholarship/' title='50 DU students get FSIB scholarship'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/50-du-students-get-fsib-scholarship/' title='50 DU students get FSIB scholarship'> 50 DU students get FSIB scholarship</a><span> - 16 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/govt-collect-personal-antiquities/' title='Govt to collect personal antiquities'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/govt-collect-personal-antiquities/' title='Govt to collect personal antiquities'> Govt to collect personal antiquities</a><span> - 16 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/unfpa-provides-life-saving-ambulance-refugees-coxs-bazar/' title='UNFPA provides  life-saving ambulance for refugees in  Cox&#8217;s Bazar'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/unfpa-provides-life-saving-ambulance-refugees-coxs-bazar/' title='UNFPA provides  life-saving ambulance for refugees in  Cox&#8217;s Bazar'> UNFPA provides  life-saving ambulance for refugees in  Cox&#8217;s Bazar</a><span> - 16 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/acc-sues-ex-ific-bank-director/' title='ACC sues ex-IFIC bank director'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/acc-sues-ex-ific-bank-director/' title='ACC sues ex-IFIC bank director'> ACC sues ex-IFIC bank director</a><span> - 16 hours ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/news/metro/' title=''>View all</a></div><div class='' id='mn-latest-237394'><ul id='mn-latest-237394'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/korean-team-meets-du-vice-chancellor/' title='Korean team meets DU vice-chancellor'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/korean-team-meets-du-vice-chancellor/' title='Korean team meets DU vice-chancellor'> Korean team meets DU vice-chancellor</a><span> - 18 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/cyber-policy-made-protect-online-electronic-media-inu/' title='Cyber policy being made to protect online, electronic media: Inu'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/daily-sun-Hasanul-Haq-Inu-pic-706-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="daily-sun-Hasanul-Haq-Inu-pic (706 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/daily-sun-Hasanul-Haq-Inu-pic-706-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/daily-sun-Hasanul-Haq-Inu-pic-706-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/daily-sun-Hasanul-Haq-Inu-pic-706-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="daily-sun-Hasanul-Haq-Inu-pic (706 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/daily-sun-Hasanul-Haq-Inu-pic-706-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/daily-sun-Hasanul-Haq-Inu-pic-706-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/cyber-policy-made-protect-online-electronic-media-inu/' title='Cyber policy being made to protect online, electronic media: Inu'> Cyber policy being made to protect online, electronic media: Inu</a><span> - 18 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/met-office-predicts-rainfall-parts-country/' title='Met office predicts rainfall in parts of country'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/met-office-predicts-rainfall-parts-country/' title='Met office predicts rainfall in parts of country'> Met office predicts rainfall in parts of country</a><span> - 18 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/gazette-zilla-parishad-chairmens-duty-published/' title='Gazette on Zilla Parishad chairmen&#8217;s duty published'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/gazette-zilla-parishad-chairmens-duty-published/' title='Gazette on Zilla Parishad chairmen&#8217;s duty published'> Gazette on Zilla Parishad chairmen&#8217;s duty published</a><span> - 18 hours ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/progress-science-technology-laudable-bangladesh/' title='&#8216;Progress of science, technology laudable in Bangladesh&#8217;'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/progress-science-technology-laudable-bangladesh/' title='&#8216;Progress of science, technology laudable in Bangladesh&#8217;'> &#8216;Progress of science, technology laudable in Bangladesh&#8217;</a><span> - 18 hours ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/featured-page/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-237011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237011 color-three 0"><a href="http://thebangladeshtoday.com/category/national/">National</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-237010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237010 color-four 0"><a href="http://thebangladeshtoday.com/category/international/">International</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-237014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-237014 color-six 0"><a href="http://thebangladeshtoday.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-237015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237015 active color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/deshi-scene/">Deshi Scene</a></li>
	<li id="menu-item-237016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237016 color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/fun-facts/">Fun Facts</a></li>
	<li id="menu-item-237017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237017 color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/gossip/">Gossip</a></li>
	<li id="menu-item-237018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237018 color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/movie-corner/">Movie Corner</a></li>
	<li id="menu-item-237019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237019 color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/music-tale/">Music Tale</a></li>
	<li id="menu-item-237020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237020 color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/stage-theatre/">Stage &#038; Theatre</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-237015'><ul id='mn-latest-237015'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/nirab-becomes-father/' title='Nirab becomes father'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/nirab-becomes-father/' title='Nirab becomes father'> Nirab becomes father</a><span> - 5 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/shabana-receive-life-time-achievement-award-tbt-report/' title='Shabana to receive  Life Time Achievement Award TBT  Report'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/shabana-receive-life-time-achievement-award-tbt-report/' title='Shabana to receive  Life Time Achievement Award TBT  Report'> Shabana to receive  Life Time Achievement Award TBT  Report</a><span> - 5 days ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/pori-moni-extends-helping-hand/' title='Pori Moni extends  her helping hand'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/Capture-2-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Capture" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/Capture-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/Capture-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/Capture-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Capture" srcset="http://thebangladeshtoday.com/media/2017/05/Capture-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/Capture-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/pori-moni-extends-helping-hand/' title='Pori Moni extends  her helping hand'> Pori Moni extends  her helping hand</a><span> - 6 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/sabina-luckys-enthralling-solo-song-evening-held-city/' title='Sabina Lucky’s enthralling ‘solo song evening’ held in city'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/sabina-luckys-enthralling-solo-song-evening-held-city/' title='Sabina Lucky’s enthralling ‘solo song evening’ held in city'> Sabina Lucky’s enthralling ‘solo song evening’ held in city</a><span> - 2 weeks ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/film-director-association-warns-bappa-raj/' title='Film Director Association warns Bappa Raj'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/5-600-x-361-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="5 (600 x 361)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/5-600-x-361-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/5-600-x-361-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/5-600-x-361-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="5 (600 x 361)" srcset="http://thebangladeshtoday.com/media/2017/05/5-600-x-361-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/5-600-x-361-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/film-director-association-warns-bappa-raj/' title='Film Director Association warns Bappa Raj'> Film Director Association warns Bappa Raj</a><span> - 2 weeks ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/deshi-scene/' title=''>View all</a></div><div class='' id='mn-latest-237016'><ul id='mn-latest-237016'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/02/pioneertown-movie-set-became-real-town/' title='Pioneertown: A Movie Set That Became A Real Town'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/02/pioneertown-56-573-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pioneertown-56 (573 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/02/pioneertown-56-573-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/02/pioneertown-56-573-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/02/pioneertown-56-573-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pioneertown-56 (573 x 430)" srcset="http://thebangladeshtoday.com/media/2017/02/pioneertown-56-573-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/02/pioneertown-56-573-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/02/pioneertown-movie-set-became-real-town/' title='Pioneertown: A Movie Set That Became A Real Town'> Pioneertown: A Movie Set That Became A Real Town</a><span> - 3 months ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/11/oriental-painting-exhibition-begins/' title='Oriental Painting Exhibition begins'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic-1-574-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic-1-574-x-430" srcset="http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/11/oriental-painting-exhibition-begins/' title='Oriental Painting Exhibition begins'> Oriental Painting Exhibition begins</a><span> - 7 months ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/05/dance-speaks-human-feelings-cultural-identity-speakers/' title='Dance speaks of human feelings, cultural identity: Speakers'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="dance (651 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="dance (651 x 430)" srcset="http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/05/dance-speaks-human-feelings-cultural-identity-speakers/' title='Dance speaks of human feelings, cultural identity: Speakers'> Dance speaks of human feelings, cultural identity: Speakers</a><span> - 1 year ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/04/jungle-book-takes-big-bite-us-box-office/' title='Jungle Book takes big bite out of US box office'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="jungle (765 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="jungle (765 x 430)" srcset="http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/04/jungle-book-takes-big-bite-us-box-office/' title='Jungle Book takes big bite out of US box office'> Jungle Book takes big bite out of US box office</a><span> - 1 year ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/03/zootopia-tramples-rivals-top-box-office/' title='Zootopia’ tramples rivals to top box office'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/03/zootopia-tramples-rivals-top-box-office/' title='Zootopia’ tramples rivals to top box office'> Zootopia’ tramples rivals to top box office</a><span> - 1 year ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/fun-facts/' title=''>View all</a></div><div class='' id='mn-latest-237017'><ul id='mn-latest-237017'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/raabta-team-quashes-magadheera-makers-rip-off-claims/' title='‘Raabta’ team quashes ‘Magadheera’ makers’ ‘rip-off’ claims'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/4-573-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="4 (573 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/4-573-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-573-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/4-573-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="4 (573 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/4-573-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-573-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/raabta-team-quashes-magadheera-makers-rip-off-claims/' title='‘Raabta’ team quashes ‘Magadheera’ makers’ ‘rip-off’ claims'> ‘Raabta’ team quashes ‘Magadheera’ makers’ ‘rip-off’ claims</a><span> - 16 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/taapsee-pannu-says-love-play-indira-gandhi-sania-mirza-screen/' title='Taapsee Pannu says she would love to play Indira Gandhi or Sania Mirza on screen'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/3-600-x-375-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="3 (600 x 375)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/3-600-x-375-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/3-600-x-375-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/3-600-x-375-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="3 (600 x 375)" srcset="http://thebangladeshtoday.com/media/2017/05/3-600-x-375-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/3-600-x-375-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/taapsee-pannu-says-love-play-indira-gandhi-sania-mirza-screen/' title='Taapsee Pannu says she would love to play Indira Gandhi or Sania Mirza on screen'> Taapsee Pannu says she would love to play Indira Gandhi or Sania Mirza on screen</a><span> - 16 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/selena-gomez-confirms-dating/' title='Selena Gomez confirms she is dating'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/2-600-x-397-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="2 (600 x 397)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/2-600-x-397-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/2-600-x-397-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/2-600-x-397-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="2 (600 x 397)" srcset="http://thebangladeshtoday.com/media/2017/05/2-600-x-397-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/2-600-x-397-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/selena-gomez-confirms-dating/' title='Selena Gomez confirms she is dating'> Selena Gomez confirms she is dating</a><span> - 16 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/shahnurs-marriage-drama/' title='Shahnur&#8217;s marriage drama'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/5-600-x-413-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="5 (600 x 413)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/5-600-x-413-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/5-600-x-413-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/5-600-x-413-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="5 (600 x 413)" srcset="http://thebangladeshtoday.com/media/2017/05/5-600-x-413-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/5-600-x-413-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/shahnurs-marriage-drama/' title='Shahnur&#8217;s marriage drama'> Shahnur&#8217;s marriage drama</a><span> - 16 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/approaching-pop-left-centre/' title='Approaching pop from left-of-centre'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="1 (600 x 337)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="1 (600 x 337)" srcset="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/approaching-pop-left-centre/' title='Approaching pop from left-of-centre'> Approaching pop from left-of-centre</a><span> - 16 hours ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/gossip/' title=''>View all</a></div><div class='' id='mn-latest-237018'><ul id='mn-latest-237018'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/raabta-team-quashes-magadheera-makers-rip-off-claims/' title='‘Raabta’ team quashes ‘Magadheera’ makers’ ‘rip-off’ claims'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/4-573-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="4 (573 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/4-573-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-573-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/4-573-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="4 (573 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/4-573-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-573-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/raabta-team-quashes-magadheera-makers-rip-off-claims/' title='‘Raabta’ team quashes ‘Magadheera’ makers’ ‘rip-off’ claims'> ‘Raabta’ team quashes ‘Magadheera’ makers’ ‘rip-off’ claims</a><span> - 16 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/taapsee-pannu-says-love-play-indira-gandhi-sania-mirza-screen/' title='Taapsee Pannu says she would love to play Indira Gandhi or Sania Mirza on screen'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/3-600-x-375-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="3 (600 x 375)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/3-600-x-375-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/3-600-x-375-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/3-600-x-375-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="3 (600 x 375)" srcset="http://thebangladeshtoday.com/media/2017/05/3-600-x-375-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/3-600-x-375-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/taapsee-pannu-says-love-play-indira-gandhi-sania-mirza-screen/' title='Taapsee Pannu says she would love to play Indira Gandhi or Sania Mirza on screen'> Taapsee Pannu says she would love to play Indira Gandhi or Sania Mirza on screen</a><span> - 16 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/toby-jones-warns-brexit-impact-films/' title='Toby Jones warns of Brexit impact on films'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/4-600-x-337-4-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="4 (600 x 337)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/4-600-x-337-4-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-600-x-337-4-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/4-600-x-337-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="4 (600 x 337)" srcset="http://thebangladeshtoday.com/media/2017/05/4-600-x-337-4-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-600-x-337-4-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/toby-jones-warns-brexit-impact-films/' title='Toby Jones warns of Brexit impact on films'> Toby Jones warns of Brexit impact on films</a><span> - 4 days ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/tom-cruise-top-gun-sequel/' title='Tom Cruise on Top Gun sequel'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/2-600-x-335-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="2 (600 x 335)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/2-600-x-335-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/2-600-x-335-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/2-600-x-335-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="2 (600 x 335)" srcset="http://thebangladeshtoday.com/media/2017/05/2-600-x-335-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/2-600-x-335-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/tom-cruise-top-gun-sequel/' title='Tom Cruise on Top Gun sequel'> Tom Cruise on Top Gun sequel</a><span> - 4 days ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/dafne-keen-land-role-logan/' title='How did Dafne Keen land her role in Logan?'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/4-600-x-404-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="4 (600 x 404)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/4-600-x-404-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-600-x-404-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/4-600-x-404-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="4 (600 x 404)" srcset="http://thebangladeshtoday.com/media/2017/05/4-600-x-404-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-600-x-404-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/dafne-keen-land-role-logan/' title='How did Dafne Keen land her role in Logan?'> How did Dafne Keen land her role in Logan?</a><span> - 2 weeks ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/movie-corner/' title=''>View all</a></div><div class='' id='mn-latest-237019'><ul id='mn-latest-237019'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/approaching-pop-left-centre/' title='Approaching pop from left-of-centre'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="1 (600 x 337)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="1 (600 x 337)" srcset="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/approaching-pop-left-centre/' title='Approaching pop from left-of-centre'> Approaching pop from left-of-centre</a><span> - 16 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/nicki-minaj-sending-money-indian-village/' title='Nicki Minaj has been sending money to Indian village'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/1-600-x-400-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="1 (600 x 400)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/1-600-x-400-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/1-600-x-400-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/1-600-x-400-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="1 (600 x 400)" srcset="http://thebangladeshtoday.com/media/2017/05/1-600-x-400-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/1-600-x-400-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/nicki-minaj-sending-money-indian-village/' title='Nicki Minaj has been sending money to Indian village'> Nicki Minaj has been sending money to Indian village</a><span> - 4 days ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/taylor-swift-sends-note-fan/' title='Taylor Swift sends note to fan'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/5-328-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="5 (328 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/5-328-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/5-328-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/5-328-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="5 (328 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/5-328-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/5-328-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/taylor-swift-sends-note-fan/' title='Taylor Swift sends note to fan'> Taylor Swift sends note to fan</a><span> - 2 weeks ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/expect-justin-biebers-purpose-world-tour-india/' title='What to expect from Justin Bieber’s Purpose World Tour India'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/2-600-x-331-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="2 (600 x 331)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/2-600-x-331-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/2-600-x-331-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/2-600-x-331-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="2 (600 x 331)" srcset="http://thebangladeshtoday.com/media/2017/05/2-600-x-331-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/2-600-x-331-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/expect-justin-biebers-purpose-world-tour-india/' title='What to expect from Justin Bieber’s Purpose World Tour India'> What to expect from Justin Bieber’s Purpose World Tour India</a><span> - 3 weeks ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/tom-daley-dustin-lance-black-marry-devon-hotel/' title='Tom Daley and Dustin Lance Black marry at Devon hotel'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/5-580-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="5 (580 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/5-580-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/5-580-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/5-580-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="5 (580 x 430)" srcset="http://thebangladeshtoday.com/media/2017/05/5-580-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/5-580-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/tom-daley-dustin-lance-black-marry-devon-hotel/' title='Tom Daley and Dustin Lance Black marry at Devon hotel'> Tom Daley and Dustin Lance Black marry at Devon hotel</a><span> - 3 weeks ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/music-tale/' title=''>View all</a></div><div class='' id='mn-latest-237020'><ul id='mn-latest-237020'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/approaching-pop-left-centre/' title='Approaching pop from left-of-centre'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="1 (600 x 337)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="1 (600 x 337)" srcset="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/1-600-x-337-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/approaching-pop-left-centre/' title='Approaching pop from left-of-centre'> Approaching pop from left-of-centre</a><span> - 16 hours ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/rabindranaths-birth-anniv-observed/' title='Rabindranath’s birth anniv observed'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/rbindranath-600-x-337-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="rbindranath (600 x 337)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/rbindranath-600-x-337-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/rbindranath-600-x-337-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/rbindranath-600-x-337-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="rbindranath (600 x 337)" srcset="http://thebangladeshtoday.com/media/2017/05/rbindranath-600-x-337-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/rbindranath-600-x-337-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/rabindranaths-birth-anniv-observed/' title='Rabindranath’s birth anniv observed'> Rabindranath’s birth anniv observed</a><span> - 2 days ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/dance-moms-abby-lee-miller-jailed-fraud/' title='Dance Moms’ Abby Lee Miller jailed for fraud'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/4-600-x-382-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="4 (600 x 382)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/4-600-x-382-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-600-x-382-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/4-600-x-382-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="4 (600 x 382)" srcset="http://thebangladeshtoday.com/media/2017/05/4-600-x-382-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-600-x-382-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/dance-moms-abby-lee-miller-jailed-fraud/' title='Dance Moms’ Abby Lee Miller jailed for fraud'> Dance Moms’ Abby Lee Miller jailed for fraud</a><span> - 3 weeks ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/new-strictly-come-dancing-judge/' title='Who is  the new Strictly Come Dancing judge'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/4-600-x-362-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="4 (600 x 362)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/4-600-x-362-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-600-x-362-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/4-600-x-362-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="4 (600 x 362)" srcset="http://thebangladeshtoday.com/media/2017/05/4-600-x-362-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/4-600-x-362-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/new-strictly-come-dancing-judge/' title='Who is  the new Strictly Come Dancing judge'> Who is  the new Strictly Come Dancing judge</a><span> - 3 weeks ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/05/fatema-tuz-johora-rabindranaths-drama/' title='Fatema Tuz Johora   in Rabindranath’s  drama'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-1-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="1 (600 x 337)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-1-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/1-600-x-337-1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="1 (600 x 337)" srcset="http://thebangladeshtoday.com/media/2017/05/1-600-x-337-1-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/05/1-600-x-337-1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/05/fatema-tuz-johora-rabindranaths-drama/' title='Fatema Tuz Johora   in Rabindranath’s  drama'> Fatema Tuz Johora   in Rabindranath’s  drama</a><span> - 3 weeks ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/stage-theatre/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-237008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237008 color-four 0"><a href="http://thebangladeshtoday.com/category/business/">Business</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-237013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237013 color-five 0"><a href="http://thebangladeshtoday.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>
						</div>	

		            </div>

		        </nav>



		        <div id="under-navigation" class="clearfix under-navigation">

		        	<div class="row-fluid">

		        		
		        		
		        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->

			        	<div class="span9">

							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Live Update:</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://thebangladeshtoday.com/2017/05/korean-team-meets-du-vice-chancellor/">Korean team meets DU vice-chancellor</a><span class="time_diff"> - 18 hours ago</span></li>
                            <li><a href="http://thebangladeshtoday.com/2017/05/progress-science-technology-laudable-bangladesh/">&#8216;Progress of science, technology laudable in Bangladesh&#8217;</a><span class="time_diff"> - 18 hours ago</span></li>
                            <li><a href="http://thebangladeshtoday.com/2017/05/pms-participation-iaea-conference-brighten-bangladeshs-image-fm/">PM&#8217;s participation in IAEA conference to brighten Bangladesh&#8217;s image: FM</a><span class="time_diff"> - 18 hours ago</span></li>
                            <li><a href="http://thebangladeshtoday.com/2017/05/govt-working-create-jobs-youths-chunnu/">Govt working to create jobs for youths: Chunnu</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="http://thebangladeshtoday.com/2017/05/js-budget-session-begins-tuesday/">JS budget session begins Tuesday</a><span class="time_diff"> - 19 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>
						</div>

						


						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://thebangladeshtoday.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>

					</div>

			    </div>

		    </div>

	    </div>

	</header> <!-- End header -->



	<div id="main">

         <div class="container">

             <div class="row">	<div id="primary" class="site-content span9">
		<aside id="adinj-49" class="widget adinjwidget"><!--Ad Injection:widget_49-->
<div style='clear:both;margin-top:1px;margin-bottom:1px;'><center><!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538307808_728x90" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="d5b4f8d308" name="d5b4f8d308" src="//raiseit-d.openx.net/w/1.0/afr?auid=538307808&cb={random}" frameborder="0" scrolling="no" width="728" height="90"><a href="//raiseit-d.openx.net/w/1.0/rc?cs=d5b4f8d308&cb={random}" ><img src="//raiseit-d.openx.net/w/1.0/ai?auid=538307808&cs=d5b4f8d308&cb={random}" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538307808_728x90",
     auid: "538307808"
  });
</script>

<script type="text/javascript" src="//raiseit-d.openx.net/w/1.0/jstag"></script></center></div></aside>					
<article id="post-255328" class="post-255328 post type-post status-publish format-standard hentry category-metro category-news">
	<header class="entry-header">
				<h5 class="entry-sub-title"></h5>
		<h1 class="entry-title">Govt to collect personal antiquities</h1>
			<!--<div class="entry-meta">
				<ul class="post-categories">
	<li><a href="http://thebangladeshtoday.com/category/news/metro/" rel="tag">Metro</a></li>
	<li><a href="http://thebangladeshtoday.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2017-05-28T21:46:28+00:00" pubdate>10 hours ago</time>			</div> .entry-meta -->
	</header><!-- .entry-header -->

	<!---->

	<div class="entry-content">
		<p>DHAKA : The government is going to launch a campaign for motivating people to deposit to it the antiquities either owned personally or collected by individuals, reports UNB.<br />
The government will also provide incentives if anyone deposits ancient objects from one&#8217;s personal collection.<br />
This was disclosed at the 20th meeting of Parliamentary Standing Committee on Cultural Affairs Ministry, held at the Jatiya Sangsad with its chairman Simeen Hussain (Rimi) in the chair on Sunday.<br />
The parliamentary watchdog recommended the Cultural Affairs Ministry to take an initiative for bringing Rajshahi Varendra Museum under its jurisdiction through negotiations with the Education Ministry for the sake of proper preservation of the country&#8217;s oldest museum.<br />
The Varendra Research Museum is at the heart of Rajshahi Town and now maintained by Rajshahi University.</p>
<!--Ad Injection:bottom-->
<div style='margin-top:1px;margin-bottom:1px;'><center><div>
<div style="float:left;width: 55%;">
</div>
<div style="float:right;width: 45%;"></script>
</div></div>
<!--iframe width="560" height="315" src="https://www.youtube.com/embed/mwMXMQ7at7E" frameborder="0" allowfullscreen></iframe--></center></div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-202745" data-post-type="none" ><a href="http://thebangladeshtoday.com/2016/02/pedpiii-signed-for-primary-education-development/" class="wp_rp_thumbnail"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/5.jpg" alt="PEDPIII signed for primary education development" width="150" height="150" /><noscript><img src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/5.jpg" alt="PEDPIII signed for primary education development" width="150" height="150" /></noscript></a><a href="http://thebangladeshtoday.com/2016/02/pedpiii-signed-for-primary-education-development/" class="wp_rp_title">PEDPIII signed for primary education development</a></li><li data-position="1" data-poid="in-205738" data-post-type="none" ><a href="http://thebangladeshtoday.com/2016/03/2bn-fresh-credit-line-deal-indian-bank-wednesday/" class="wp_rp_thumbnail"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/24.jpg" alt="$2bn fresh credit line deal with Indian bank Wednesday" width="150" height="150" /><noscript><img src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/24.jpg" alt="$2bn fresh credit line deal with Indian bank Wednesday" width="150" height="150" /></noscript></a><a href="http://thebangladeshtoday.com/2016/03/2bn-fresh-credit-line-deal-indian-bank-wednesday/" class="wp_rp_title">$2bn fresh credit line deal with Indian bank Wednesday</a></li><li data-position="2" data-poid="in-104149" data-post-type="none" ><a href="http://thebangladeshtoday.com/2014/05/noor-calls-for-reaching-museum-to-rural-people/" class="wp_rp_thumbnail"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/11.jpg" alt="Noor calls for reaching museum to rural people" width="150" height="150" /><noscript><img src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/11.jpg" alt="Noor calls for reaching museum to rural people" width="150" height="150" /></noscript></a><a href="http://thebangladeshtoday.com/2014/05/noor-calls-for-reaching-museum-to-rural-people/" class="wp_rp_title">Noor calls for reaching museum to rural people</a></li><li data-position="3" data-poid="in-211952" data-post-type="none" ><a href="http://thebangladeshtoday.com/2016/05/bring-ethnic-minorities-mainstream-experts/" class="wp_rp_thumbnail"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/24.jpg" alt="Bring ethnic minorities in the mainstream: Experts" width="150" height="150" /><noscript><img src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/24.jpg" alt="Bring ethnic minorities in the mainstream: Experts" width="150" height="150" /></noscript></a><a href="http://thebangladeshtoday.com/2016/05/bring-ethnic-minorities-mainstream-experts/" class="wp_rp_title">Bring ethnic minorities in the mainstream: Experts</a></li><li data-position="4" data-poid="in-243721" data-post-type="none" ><a href="http://thebangladeshtoday.com/2017/05/bnp-criticizes-pms-saudi-visit-finding-no-issue-quader/" class="wp_rp_thumbnail"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/19.jpg" alt="BNP criticizes PM&#8217;s Saudi visit finding no other issue: Quader" width="150" height="150" /><noscript><img src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/19.jpg" alt="BNP criticizes PM&#8217;s Saudi visit finding no other issue: Quader" width="150" height="150" /></noscript></a><a href="http://thebangladeshtoday.com/2017/05/bnp-criticizes-pms-saudi-visit-finding-no-issue-quader/" class="wp_rp_title">BNP criticizes PM&#8217;s Saudi visit finding no other issue: Quader</a></li><li data-position="5" data-poid="in-238021" data-post-type="none" ><a href="http://thebangladeshtoday.com/2017/02/children-join-festival-vow-build-non-communal-bangladesh/" class="wp_rp_thumbnail"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/11.jpg" alt="Children join festival, vow to build non-communal Bangladesh" width="150" height="150" /><noscript><img src="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/11.jpg" alt="Children join festival, vow to build non-communal Bangladesh" width="150" height="150" /></noscript></a><a href="http://thebangladeshtoday.com/2017/02/children-join-festival-vow-build-non-communal-bangladesh/" class="wp_rp_title">Children join festival, vow to build non-communal Bangladesh</a></li></ul></div></div>
			</div><!-- .entry-content -->

	
<style>
.single .site-content>.post .entry-action {
    width: 160px !important;
}
</style>

		<div class="entry-action">



<aside id="adinj-42" class="widget adinjwidget"></aside><br>

			<div class="social-action" data-nonce="6a2be8abc1">



				<span class="title-action">Sharing</span>



				<ul>



					<li id="twitter-share" class="twitter" data-post-id="255328" data-nonce="4ac3cf47cf"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F05%2Fgovt-collect-personal-antiquities%2F&amp;text=Govt%20to%20collect%20personal%20antiquities">Twitter</a><span class="digit digit-twitter">0</span></li>



					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F05%2Fgovt-collect-personal-antiquities%2F&amp;t=Govt%20to%20collect%20personal%20antiquities" >Facebook</a><span class="digit digit-facebook">0</span></li>



					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F05%2Fgovt-collect-personal-antiquities%2F" >Google +</a><span>0</span></li>



					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F05%2Fgovt-collect-personal-antiquities%2F&amp;title=Govt%20to%20collect%20personal%20antiquities&amp;summary=DHAKA%20%3A%20The%20government%20is%20going%20to%20launch%20a%20campaign%20for%20motivating%20people%20to%20deposit%20to%20it%20the%20antiquities%20either%20owned%20personally%20or%20collected%20by%20individuals%2C%20reports%20UNB.%20The%20government%20will%20also%20provide%20incentives%20if%20anyone%20deposits%20ancient%20objects%20from%20one%26%238217%3Bs%20personal%20collection.%20This%20was%20disclosed%20at%20the%2020th%20meeting%20of%20Parliamentary%20Standing%20Committee%20on%20%5B%26hellip%3B%5D">Linkedin</a><span class="digit digit-linkedin">0</span></li>



					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Govt%20to%20collect%20personal%20antiquities">Email this article</a></li>



                    


					<li class="print"><i class="icon-print"></i><a href="javascript:window.print();">Print this article</a></li>



                    


				</ul>



			</div>











			
		</div>

            
		<footer class="entry-meta entry-meta-bottom">
			</footer>
</article><!-- #post-255328 -->				<aside id="adinj-53" class="widget adinjwidget"></aside>									

<div id="comments" class="comments-area">

		
	

	


					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/govt-collect-personal-antiquities/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://thebangladeshtoday.com/wp-login.php?redirect_to=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F05%2Fgovt-collect-personal-antiquities%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
					</div>
	
    <div id="secondary" class="widget-area span4" role="complementary">
        <aside id="adinj-43" class="widget adinjwidget"><!--Ad Injection:widget_43-->
<div style='clear:both;margin-top:1px;margin-bottom:1px;'><center><a href="http://thebangladeshtoday.com/symposium/2013/11/symposium-issue-07/"><img src="http://thebangladeshtoday.com/media/2013/12/joy-230-x-268.jpg"  /></a></center></div></aside><aside id="dw_focus_recent_news-13" class="widget dw_focus_recents_posts latest-news">            <article class="first has-thumbnail post-255355 post type-post status-publish format-standard has-post-thumbnail hentry category-back-page category-news category-slide">

                                <div class="entry-thumbnail">
                                        <a href="http://thebangladeshtoday.com/2017/05/ramadan-1st-chawkbazar-still-number-one/">
                        <img width="320" height="160" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-320x160.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="28-05-17 Star Mail National (58) (646 x 430)" /><noscript><img width="320" height="160" src="http://thebangladeshtoday.com/media/2017/05/28-05-17-Star-Mail-National-58-646-x-430-320x160.jpg" class="attachment-medium size-medium wp-post-image" alt="28-05-17 Star Mail National (58) (646 x 430)" /></noscript>                    </a>
                                    </div>
                
                
                                <h5 class="entry-sub-title"></h5>
                <h2 class="entry-title"><a href="http://thebangladeshtoday.com/2017/05/ramadan-1st-chawkbazar-still-number-one/">On Ramadan 1st, Chawkbazar still number one</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail post-255352 post type-post status-publish format-standard has-post-thumbnail hentry category-back-page category-news" >
              
                                
                                <h5 class="entry-sub-title"></h5>
                <h2 class="entry-title"><a href="http://thebangladeshtoday.com/2017/05/giant-hand-sculptures-around-world/" title="Giant Hand Sculptures Around The World">Giant Hand Sculptures Around The World</a></h2>   

                            </article>

                        <article class="item post-255368 post type-post status-publish format-standard hentry category-back-page category-news" >
              
                                
                                <h5 class="entry-sub-title"></h5>
                <h2 class="entry-title"><a href="http://thebangladeshtoday.com/2017/05/bds-importance-grown-careful-choices-needed-analyst/" title="BD&#8217;s importance grown; careful choices needed: Analyst">BD&#8217;s importance grown; careful choices needed: Analyst</a></h2>   

                            </article>

                        <article class="item post-255367 post type-post status-publish format-standard hentry category-back-page category-news" >
              
                                
                                <h5 class="entry-sub-title"></h5>
                <h2 class="entry-title"><a href="http://thebangladeshtoday.com/2017/05/barapukuria-graft-case-khaleda-continue-sc/" title="Barapukuria graft case against Khaleda to continue: SC">Barapukuria graft case against Khaleda to continue: SC</a></h2>   

                            </article>

                        <article class="item post-255363 post type-post status-publish format-standard hentry category-back-page category-news" >
              
                                
                                <h5 class="entry-sub-title"></h5>
                <h2 class="entry-title"><a href="http://thebangladeshtoday.com/2017/05/al-sinking-quicksand-bnp/" title="AL sinking into quicksand: BNP">AL sinking into quicksand: BNP</a></h2>   

                            </article>

                    </aside><aside id="adinj-45" class="widget adinjwidget"><!--Ad Injection:widget_45-->
<div style='clear:both;margin-top:1px;margin-bottom:1px;'><center><!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538307804_300x250" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="94479e7c15" name="94479e7c15" src="//raiseit-d.openx.net/w/1.0/afr?auid=538307804&cb={random}" frameborder="0" scrolling="no" width="300" height="250"><a href="//raiseit-d.openx.net/w/1.0/rc?cs=94479e7c15&cb={random}" ><img src="//raiseit-d.openx.net/w/1.0/ai?auid=538307804&cs=94479e7c15&cb={random}" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538307804_300x250",
     auid: "538307804"
  });
</script>

<script type="text/javascript" src="//raiseit-d.openx.net/w/1.0/jstag"></script>
</center></div></aside><aside id="adinj-46" class="widget adinjwidget"><!--Ad Injection:widget_46-->
<div style='clear:both;margin-top:1px;margin-bottom:1px;'><center><div>
<div style="clear: both;"></div>
<div style="float:left;width: 50%;">
<!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538307800_160x600" style="width:160px;height:600px;margin:0;padding:0">
  <noscript><iframe id="7d4cd0f52b" name="7d4cd0f52b" src="//raiseit-d.openx.net/w/1.0/afr?auid=538307800&cb={random}" frameborder="0" scrolling="no" width="160" height="600"><a href="//raiseit-d.openx.net/w/1.0/rc?cs=7d4cd0f52b&cb={random}" ><img src="//raiseit-d.openx.net/w/1.0/ai?auid=538307800&cs=7d4cd0f52b&cb={random}" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538307800_160x600",
     auid: "538307800"
  });
</script>

<script type="text/javascript" src="//raiseit-d.openx.net/w/1.0/jstag"></script>
</div>
<div style="float:right;width: 50%;">
<!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538307812_160x600#2" style="width:160px;height:600px;margin:0;padding:0">
  <noscript><iframe id="8ac2eef0fa" name="8ac2eef0fa" src="//raiseit-d.openx.net/w/1.0/afr?auid=538307812&cb={random}" frameborder="0" scrolling="no" width="160" height="600"><a href="//raiseit-d.openx.net/w/1.0/rc?cs=8ac2eef0fa&cb={random}" ><img src="//raiseit-d.openx.net/w/1.0/ai?auid=538307812&cs=8ac2eef0fa&cb={random}" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538307812_160x600#2",
     auid: "538307812"
  });
</script>

<script type="text/javascript" src="//raiseit-d.openx.net/w/1.0/jstag"></script>
</div>
<div style="clear: both;"></div>
</div>
</center></div></aside><aside id="adinj-61" class="widget adinjwidget"><!--Ad Injection:widget_61-->
<div style='clear:both;margin-top:1px;margin-bottom:1px;'><center><!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538307810_300x250#2" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="46969fde0c" name="46969fde0c" src="//raiseit-d.openx.net/w/1.0/afr?auid=538307810&cb={random}" frameborder="0" scrolling="no" width="300" height="250"><a href="//raiseit-d.openx.net/w/1.0/rc?cs=46969fde0c&cb={random}" ><img src="//raiseit-d.openx.net/w/1.0/ai?auid=538307810&cs=46969fde0c&cb={random}" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538307810_300x250#2",
     auid: "538307810"
  });
</script>

<script type="text/javascript" src="//raiseit-d.openx.net/w/1.0/jstag"></script></center></div></aside>    </div>
            </div>

         </div>

     </div>



    


    <!-- Footer -->

    <footer id="colophon" class="site-footer dark" role="contentinfo">

        <div class="container">



            <div id="site-tools">

                <div class="row">

                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://thebangladeshtoday.com"><span itemprop="title">The Bangladesh Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://thebangladeshtoday.com/category/news/metro/"><span itemprop="title">Metro</span></a></li><li> Govt to collect personal antiquities</li></ul></div>

                    
                    <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>

                    
                </div>

            </div>



            
            <div id="sidebar-footer" class="row-flui">

                
                <div id="sidebar-footer-1" class="span3">

                <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">News</h3></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Sections</h3></aside>
                </div>

                
                
                <div id="sidebar-footer-2" class="span333">

                <aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Entertainment</h3></aside><aside id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Lifestyle</h3></aside>
                </div>

                
                
                <div id="sidebar-footer-3" class="span3">

                <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-237044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237044"><a href="https://sso.secureserver.net/?realm=pass&#038;app=email">Web mail</a></li>
<li id="menu-item-237072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237072"><a href="http://thebangladeshtoday.com/bangla/">TBT Bangla</a></li>
</ul></div></aside>
                </div>

                
                
                <div id="sidebar-footer-4" class="span3">

                <aside id="text-7" class="widget widget_text">			<div class="textwidget"><div style="background:#fff;">
<center><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/02/website_logo.png"/><noscript><img src="http://thebangladeshtoday.com/media/2017/02/website_logo.png"/></noscript>
<br/ ><br/ >
</div>

Editor and Publisher: Jobaer Alam <br />
KK Bhaban (Level-04), 69/K, Panthapath, Green Road- Dhaka- 1215<br />
Tel: +88-02-9611884-85; E-mail: chairman@thebangladeshtoday.com
</center>
</div>
		</aside>
                </div>

                
            </div>



            


            <div class="footer-shadown"></div>

        </div>



        <div id="site-info" class="container">

            <div class="clearfix">

                <div class="copyright">

                    <p>Copyright &copy; 2014 by <a href="http://thebangladeshtoday.com" title="The Bangladesh Today">The Bangladesh Today</a></p>

                                    </div>

                <!--<div class="logo">

                    <a class="small-logo" href="http://thebangladeshtoday.com/" title="The Bangladesh Today" rel="home">The Bangladesh Today</a>

                </div>-->
			
            </div>

        </div>

    </footer><!-- #colophon .site-footer -->

<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58023695-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCQC94"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCQC94');</script>
<!-- End Google Tag Manager --><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'63702401',post:'255328',tz:'6',srv:'thebangladeshtoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '63702401', '255328' ]);
</script>
<style type="text/css">
 	.archive-post-list{ min-height:inherit !important;}
	.archive-post-list p{ font-size:13px;}
</style> 
</body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58023695-1', 'auto');
  ga('send', 'pageview');
document.setHomePage('thebangladeshtoday.com');
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M6Q4PB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6Q4PB');</script>
<!-- End Google Tag Manager -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"lybll1awEti2WR", domain:"thebangladeshtoday.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=lybll1awEti2WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
</html>