<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta charset="UTF-8" />

<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta HTTP-EQUIV="REFRESH" CONTENT="800"><title>Democracy is broken, debased and distrusted - but there are ways to fix it - The Bangladesh Today</title>
<meta name="alexaVerifyID" content="YWeNQbKBOsOP8Rv5OgesvjA139A"/>
<meta name="p:domain_verify" content="d3f79910e6e44353d14b3f89e63caa19"/>
<meta name='yandex-verification' content='7ca29d1f41c300b3' />
<meta name="google-site-verification" content="shS5Kz8f1xshcUYdDRC7sfZTpwRiWes9zguMhrhRX_M" />

<!--Start Windows 8.1, pinned site tiles-->
<meta name="application-name" content="The Bangladesh Today"/>
<meta name="msapplication-TileColor" content="#000000"/>
<meta name="msapplication-square70x70logo" content="tiny.png"/>
<meta name="msapplication-square150x150logo" content="square.png"/>
<meta name="msapplication-wide310x150logo" content="wide.png"/>
<meta name="msapplication-square310x310logo" content="large.png"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://thebangladeshtoday.com/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://thebangladeshtoday.com/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://thebangladeshtoday.com/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://thebangladeshtoday.com/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://thebangladeshtoday.com/feed/&amp;id=5; cycle=1"/>
<!--End Windows 8.1, pinned site tiles-->

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thebangladeshtoday.com/xmlrpc.php" />



<link rel="shortcut icon" href="favicon.ico"/>
<link rel="icon" type="image/png" href="http://thebangladeshtoday.com/media/2013/06/favicon-32-x-32.png" />
<!--[if lt IE 9]>

<script src="http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/html5.js" type="text/javascript"></script>

<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bangladesh&#039;s leading English newspaper updating 24/7 with latest, breaking, politics, business, technology, world, entertainment, sports, lifestyle and crime news."/>
<meta name="robots" content="noindex,follow,noodp"/>
<link rel="canonical" href="http://thebangladeshtoday.com/2017/01/democracy-broken-debased-distrusted-ways-fix/" />
<link rel="publisher" href="https://plus.google.com/110725132825495194964"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democracy is broken, debased and distrusted - but there are ways to fix it - The Bangladesh Today" />
<meta property="og:description" content="Bangladesh&#039;s leading English newspaper updating 24/7 with latest, breaking, politics, business, technology, world, entertainment, sports, lifestyle and crime news." />
<meta property="og:url" content="http://thebangladeshtoday.com/2017/01/democracy-broken-debased-distrusted-ways-fix/" />
<meta property="og:site_name" content="The Bangladesh Today" />
<meta property="article:publisher" content="https://www.facebook.com/TheBangladeshToday" />
<meta property="article:section" content="Analysis" />
<meta property="article:published_time" content="2017-01-26T21:43:13+06:00" />
<meta property="og:image" content="http://thebangladeshtoday.com/bangla/images/2014/12/1.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bangladesh&#039;s leading English newspaper updating 24/7 with latest, breaking, politics, business, technology, world, entertainment, sports, lifestyle and crime news." />
<meta name="twitter:title" content="Democracy is broken, debased and distrusted - but there are ways to fix it - The Bangladesh Today" />
<meta name="twitter:site" content="@tbt_newspaper" />
<meta name="twitter:image" content="http://thebangladeshtoday.com/bangla/images/2014/12/1.png" />
<meta name="twitter:creator" content="@tbt_newspaper" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Bangladesh Today &raquo; Feed" href="http://thebangladeshtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bangladesh Today &raquo; Comments Feed" href="http://thebangladeshtoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bangladesh Today &raquo; Democracy is broken, debased and distrusted &#8211; but there are ways to fix it Comments Feed" href="http://thebangladeshtoday.com/2017/01/democracy-broken-debased-distrusted-ways-fix/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thebangladeshtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://thebangladeshtoday.com/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tg_styles-css'  href='http://thebangladeshtoday.com/wp-content/plugins/1000grad-epaper/css/tg_styles.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style_colorbox-css'  href='http://thebangladeshtoday.com/wp-content/plugins/1000grad-epaper/colorbox/colorbox.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thebangladeshtoday.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebangladeshtoday.com/wp-includes/css/dashicons.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thebangladeshtoday.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/css/template.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/css/responsive.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='Zebra_DatePicker_css-css'  href='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/zebra/public/css/default.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://thebangladeshtoday.com/wp-content/themes/dw-focus/style.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thebangladeshtoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/plugins/1000grad-epaper/colorbox/jquery.colorbox-min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/plugins/1000grad-epaper/js/colorbox-epaper.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/bootstrap.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/zebra/public/javascript/zebra_datepicker.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/jquery.infinitescroll.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/thebangladeshtoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/custom.js?ver=4.5.6'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/thebangladeshtoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/single-socials.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/jquery.mouse.move.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/themes/dw-focus/assets/js/jquery.swipe.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://thebangladeshtoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebangladeshtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebangladeshtoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thebangladeshtoday.com/?p=236614' />
<link rel="alternate" type="application/json+oembed" href="http://thebangladeshtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F01%2Fdemocracy-broken-debased-distrusted-ways-fix%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebangladeshtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F01%2Fdemocracy-broken-debased-distrusted-ways-fix%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-0000000-0', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://thebangladeshtoday.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '236614';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Democracy+is+broken%2C+debased+and+distrusted+-+but+there+are+ways+to+fix+it';
	window._wp_rp_post_tags = ['news', 'analysis', 'timber', 'american', 'polit', 'hollow', 'liar', 'donald', 'trump', 'elect', 'system', 'parti', 'democraci', 'fashion', 'democrat', 'seri', 'media'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://thebangladeshtoday.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.3" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:title" content="Democracy is broken, debased and distrusted &#8211; but there are ways to fix it" /><meta property="og:url" content="http://thebangladeshtoday.com/2017/01/democracy-broken-debased-distrusted-ways-fix/" /><meta property="og:description" content="Debased and de-based: That&#8217;s the condition of the American and British political systems. Corrupted, they no longer fulfil their democratic potential. They have also lost their base: The politically-engaged population from which democracy is supposed to grow. The sense of ownership has been eroded to such an extent that, for millions of Americans, Donald Trump [&hellip;]"/><style>
.news-slider .carousel-list .other-entry-inner {
    padding: 15px 10px;
    border-bottom: 1px solid #222;
    overflow: hidden;
}

.news-slider .carousel-list .entry-thumbnail {
    margin-bottom: 0;
    margin-right: 10px;
    float: left;
}

.news-slider .carousel-list .other-entry img {
    width: 50px;
    height: auto;
border: 2px solid #cccccc;
}

.news-slider .carousel-list .other-entry a {
    border: medium none;
    display: inline;
    padding: 0;
}

.news-slider .carousel-list .other-entry h2 {
    margin: -5px 0 0 60px;
}
#fowd {
display: none;
}
#colophon .footer-shadown {
display: none;
}
div#sidebar-footer-4 {
    margin: 0;
    width: 340px;
}
</style>


    <style type="text/css">



        .site-header #branding a {



            display: block;



            background: url(http://thebangladeshtoday.com/media/2013/05/website_logo.png) no-repeat center;



            text-indent: -9999px;



        }



    </style>



    
</head>



<body class="single single-post postid-236614 single-format-standard desktop  not-login left-sidebar group-blog" >

    <header id="masthead" class="site-header" role="banner">

	    <div class="container">

	    	<div id="header">
			
	    		<div class="row">

	           		<div id="branding" class="span3 visible-desktop">

		                <h1>

		                	<a href="http://thebangladeshtoday.com/" title="The Bangladesh Today" rel="home">

		                		The Bangladesh Today
		                	</a>

		                </h1>

		            </div>

		            
		            <div id="sidebar-header" class="span9">

		            	<div class="row">

		            		<aside id="text-29" class="widget widget_text span3">			<div class="textwidget"></div>
		</aside><aside id="text-23" class="widget widget_text span3">			<div class="textwidget">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://thebangladeshtoday.com/bangla/" ><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/11/Untitled-3.png" width="130"/><noscript><img src="http://thebangladeshtoday.com/media/2013/11/Untitled-3.png" width="130"/></noscript></a>

<h5 class="head_date">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;January 27, 2017</h5>
</div>
		</aside><aside id="alfie-wp-weather-5" class="widget alfie_wp_weather span3"><div id="woeid-23706470" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                                                    </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-23706470' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 23706470,
                        unit: 'c',
                        image: 1,
                        country: 0,
                        highlow: 1,
                        wind: 0,
                        humidity: 0,
                        visibility: 0,
                        sunrise: 0,
                        sunset: 0,
                        forecast: 0,
                        forecast_image: 0,
                        locale: 'en_US',
                        timestamp: '1485558239',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></aside>
		            	</div>

		            </div>

		            
		        </div>

	        </div>

	        
		            <div class="btn-group top-news">

				    	


        <a class="dropdown-toggle" data-toggle="dropdown" href="#">



            <span class="number">15</span>



            <span>Must read articles <i class="icon-caret-down"></i></span>



        </a>



        


            <div class="top-news-inner">



                <ul class="dropdown-menu">



                    <div class="entry-meta"></div>







                    <div class="row-fluid">



                        <ul>



            


                <li class=" first">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/top-listed-criminal-dj-anik-arrested-city/" title="Top listed criminal DJ Anik arrested in city"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/top-listed-criminal-dj-anik-arrested-city/" title="Top listed criminal DJ Anik arrested in city"> Top listed criminal DJ Anik arrested in city </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/get-tough-militancy-drugs-igp-subordinates/" title="Get tough on militancy, drugs: IGP to subordinates"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/get-tough-militancy-drugs-igp-subordinates/" title="Get tough on militancy, drugs: IGP to subordinates"> Get tough on militancy, drugs: IGP to subordinates </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/city-life-remains-almost-normal-half-day-hartal/" title="City life remains almost normal in half-day hartal"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/city-life-remains-almost-normal-half-day-hartal/" title="City life remains almost normal in half-day hartal"> City life remains almost normal in half-day hartal </a></div>



                </li>



            


                <li class=" first">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/govt-builds-new-123-fire-service-stations/" title="Govt builds new 123 fire service stations"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/govt-builds-new-123-fire-service-stations/" title="Govt builds new 123 fire service stations"> Govt builds new 123 fire service stations </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/five-get-bail-protracted-confinement-without-trial/" title="Five get bail after protracted confinement without trial"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/five-get-bail-protracted-confinement-without-trial/" title="Five get bail after protracted confinement without trial"> Five get bail after protracted confinement without trial </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/bfuj-duj-protest-shamim-osmans-remarks-media/" title="BFUJ, DUJ protest Shamim Osman’s remarks on media"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/bfuj-duj-protest-shamim-osmans-remarks-media/" title="BFUJ, DUJ protest Shamim Osman’s remarks on media"> BFUJ, DUJ protest Shamim Osman’s remarks on media </a></div>



                </li>



            


                <li class=" first">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/didnt-want-search-committee-al-men-quader/" title="We didn’t want search committee with AL men: Quader"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/didnt-want-search-committee-al-men-quader/" title="We didn’t want search committee with AL men: Quader"> We didn’t want search committee with AL men: Quader </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/warrant-issued-tarique/" title="Warrant issued against Tarique"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/warrant-issued-tarique/" title="Warrant issued against Tarique"> Warrant issued against Tarique </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/grassroots-tourism-needs-encouraged-bd-tourism-expert/" title="Grassroots tourism needs to be encouraged in BD: Tourism expert"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/grassroots-tourism-needs-encouraged-bd-tourism-expert/" title="Grassroots tourism needs to be encouraged in BD: Tourism expert"> Grassroots tourism needs to be encouraged in BD: Tourism expert </a></div>



                </li>



            


                <li class=" first">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/ntrca-detected-247-fake-certificates-2016-nahid/" title="NTRCA detected 247 fake certificates in 2016: Nahid"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/ntrca-detected-247-fake-certificates-2016-nahid/" title="NTRCA detected 247 fake certificates in 2016: Nahid"> NTRCA detected 247 fake certificates in 2016: Nahid </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/democracy-broken-debased-distrusted-ways-fix/" title="Democracy is broken, debased and distrusted &#8211; but there are ways to fix it"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/democracy-broken-debased-distrusted-ways-fix/" title="Democracy is broken, debased and distrusted &#8211; but there are ways to fix it"> Democracy is broken, debased and distrusted &#8211; but there are ways to fix it </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/hollywood-movies-define-us-policies/" title="How Hollywood movies define US policies"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/hollywood-movies-define-us-policies/" title="How Hollywood movies define US policies"> How Hollywood movies define US policies </a></div>



                </li>



            


                <li class=" first">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/processing-conserving-fruits-vegetables/" title="Processing and conserving fruits and vegetables"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/processing-conserving-fruits-vegetables/" title="Processing and conserving fruits and vegetables"> Processing and conserving fruits and vegetables </a></div>



                </li>



            


                <li class="">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/americas-asian-allies-can-survive-new-approach/" title="How America&#8217;s Asian allies can survive new approach"></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/americas-asian-allies-can-survive-new-approach/" title="How America&#8217;s Asian allies can survive new approach"> How America&#8217;s Asian allies can survive new approach </a></div>



                </li>



            


                <li class="has-thumbnail">



                    <div class="topnews-thumbnail"><a href="http://thebangladeshtoday.com/2017/01/apu-biswas-come-back-soon/" title="Apu Biswas to come back soon"><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic 1 (672 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic 1 (672 x 430)" srcset="http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div>



                    <div class="topnews-title"><a href="http://thebangladeshtoday.com/2017/01/apu-biswas-come-back-soon/" title="Apu Biswas to come back soon"> Apu Biswas to come back soon </a></div>



                </li>



              



                        </ul>



                    </div>



                </ul>



            </div>



            
				    </div>

			


		    <div class="wrap-navigation">

		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">

		            <div class="navbar-inner">

						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">

							<span class="icon-bar"></span>

							<span class="icon-bar"></span>

							<span class="icon-bar"></span>

						</button>



						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >

							<i class="icon-search"></i>

						</button>



						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://thebangladeshtoday.com/">DW Focus</a>



						
						<ul class="social-links visible-desktop">

							
							<li class="facebook"><a target="_blank" href="https://www.facebook.com/TheBangladeshToday" title="Facebook"><i class="icon-facebook"></i></a></li>

							
							
							<li class="twitter"><a target="_blank" href="https://twitter.com/tbt_newspaper" title="Twitter"><i class="icon-twitter"></i></a></li>

							
							<li class="rss"><a href="http://thebangladeshtoday.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>



							<!--<li class="login"><a href="http://thebangladeshtoday.com/wp-login.php?redirect_to=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F01%2Fdemocracy-broken-debased-distrusted-ways-fix%2F" title="Login"><i class="icon-user"></i></a>-->

						</ul><!-- End social links -->



						<div class="search-collapse collapse">

								<form method="get" name="searchForm" class="searchForm" action="http://thebangladeshtoday.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>

						</div>



						<div class="nav-collapse collapse">

							<ul id="menu-main-menu" class="nav"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-post-parent menu-item-6 0"><a href="http://thebangladeshtoday.com/">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-23 color-one 0"><a href="http://thebangladeshtoday.com/category/news/">Newspaper</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27 active color-one 1"><a href="http://thebangladeshtoday.com/category/news/front-page/">Front Page</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 color-one 1"><a href="http://thebangladeshtoday.com/category/news/back-page/">Back Page</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 color-one 1"><a href="http://thebangladeshtoday.com/category/news/editorial/">Editorial</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24 color-one 1"><a href="http://thebangladeshtoday.com/category/news/analysis/">Analysis</a></li>
	<li id="menu-item-163031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163031 color-one 1"><a href="http://thebangladeshtoday.com/category/news/metro/">Metro</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-27'><ul id='mn-latest-27'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/govt-builds-new-123-fire-service-stations/' title='Govt builds new 123 fire service stations'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/govt-builds-new-123-fire-service-stations/' title='Govt builds new 123 fire service stations'> Govt builds new 123 fire service stations</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/didnt-want-search-committee-al-men-quader/' title='We didn’t want search committee with AL men: Quader'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/didnt-want-search-committee-al-men-quader/' title='We didn’t want search committee with AL men: Quader'> We didn’t want search committee with AL men: Quader</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/warrant-issued-tarique/' title='Warrant issued against Tarique'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/warrant-issued-tarique/' title='Warrant issued against Tarique'> Warrant issued against Tarique</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/grassroots-tourism-needs-encouraged-bd-tourism-expert/' title='Grassroots tourism needs to be encouraged in BD: Tourism expert'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/grassroots-tourism-needs-encouraged-bd-tourism-expert/' title='Grassroots tourism needs to be encouraged in BD: Tourism expert'> Grassroots tourism needs to be encouraged in BD: Tourism expert</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/ntrca-detected-247-fake-certificates-2016-nahid/' title='NTRCA detected 247 fake certificates in 2016: Nahid'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/ntrca-detected-247-fake-certificates-2016-nahid/' title='NTRCA detected 247 fake certificates in 2016: Nahid'> NTRCA detected 247 fake certificates in 2016: Nahid</a><span> - 1 day ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/news/front-page/' title=''>View all</a></div><div class='' id='mn-latest-25'><ul id='mn-latest-25'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/top-listed-criminal-dj-anik-arrested-city/' title='Top listed criminal DJ Anik arrested in city'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/top-listed-criminal-dj-anik-arrested-city/' title='Top listed criminal DJ Anik arrested in city'> Top listed criminal DJ Anik arrested in city</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/get-tough-militancy-drugs-igp-subordinates/' title='Get tough on militancy, drugs: IGP to subordinates'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/get-tough-militancy-drugs-igp-subordinates/' title='Get tough on militancy, drugs: IGP to subordinates'> Get tough on militancy, drugs: IGP to subordinates</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/city-life-remains-almost-normal-half-day-hartal/' title='City life remains almost normal in half-day hartal'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/city-life-remains-almost-normal-half-day-hartal/' title='City life remains almost normal in half-day hartal'> City life remains almost normal in half-day hartal</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/five-get-bail-protracted-confinement-without-trial/' title='Five get bail after protracted confinement without trial'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/five-get-bail-protracted-confinement-without-trial/' title='Five get bail after protracted confinement without trial'> Five get bail after protracted confinement without trial</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/bfuj-duj-protest-shamim-osmans-remarks-media/' title='BFUJ, DUJ protest Shamim Osman’s remarks on media'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/bfuj-duj-protest-shamim-osmans-remarks-media/' title='BFUJ, DUJ protest Shamim Osman’s remarks on media'> BFUJ, DUJ protest Shamim Osman’s remarks on media</a><span> - 1 day ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/news/back-page/' title=''>View all</a></div><div class='' id='mn-latest-26'><ul id='mn-latest-26'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/processing-conserving-fruits-vegetables/' title='Processing and conserving fruits and vegetables'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/processing-conserving-fruits-vegetables/' title='Processing and conserving fruits and vegetables'> Processing and conserving fruits and vegetables</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/compensating-bangladesh-climate-change/' title='Compensating Bangladesh for climate change'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/compensating-bangladesh-climate-change/' title='Compensating Bangladesh for climate change'> Compensating Bangladesh for climate change</a><span> - 2 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/pluses-minuses-new-trump-era/' title='Pluses and minuses of the new Trump era'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/pluses-minuses-new-trump-era/' title='Pluses and minuses of the new Trump era'> Pluses and minuses of the new Trump era</a><span> - 3 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/managing-human-resources-2/' title='Managing human resources'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/managing-human-resources-2/' title='Managing human resources'> Managing human resources</a><span> - 4 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/brick-fields-environment-2/' title='Brick fields and the environment'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/brick-fields-environment-2/' title='Brick fields and the environment'> Brick fields and the environment</a><span> - 5 days ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/news/editorial/' title=''>View all</a></div><div class='' id='mn-latest-24'><ul id='mn-latest-24'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/democracy-broken-debased-distrusted-ways-fix/' title='Democracy is broken, debased and distrusted &#8211; but there are ways to fix it'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/democracy-broken-debased-distrusted-ways-fix/' title='Democracy is broken, debased and distrusted &#8211; but there are ways to fix it'> Democracy is broken, debased and distrusted &#8211; but there are ways to fix it</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/hollywood-movies-define-us-policies/' title='How Hollywood movies define US policies'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/hollywood-movies-define-us-policies/' title='How Hollywood movies define US policies'> How Hollywood movies define US policies</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/americas-asian-allies-can-survive-new-approach/' title='How America&#8217;s Asian allies can survive new approach'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/americas-asian-allies-can-survive-new-approach/' title='How America&#8217;s Asian allies can survive new approach'> How America&#8217;s Asian allies can survive new approach</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/israeli-expectations-america/' title='Israeli expectations from America'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/israeli-expectations-america/' title='Israeli expectations from America'> Israeli expectations from America</a><span> - 2 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/world-order-2-0/' title='World Order 2.0'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/world-order-2-0/' title='World Order 2.0'> World Order 2.0</a><span> - 2 days ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/news/analysis/' title=''>View all</a></div><div class='' id='mn-latest-163031'><ul id='mn-latest-163031'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/biman-reschedules-flight-dhaka-dammam-route-temporarily/' title='Biman reschedules its flight on Dhaka-Dammam route temporarily'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/biman-reschedules-flight-dhaka-dammam-route-temporarily/' title='Biman reschedules its flight on Dhaka-Dammam route temporarily'> Biman reschedules its flight on Dhaka-Dammam route temporarily</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/13-cops-identified-asi-suspended-journalist-assault/' title='13 cops identified, ASI suspended over journalist assault'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/13-cops-identified-asi-suspended-journalist-assault/' title='13 cops identified, ASI suspended over journalist assault'> 13 cops identified, ASI suspended over journalist assault</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/amu-expanding-vocational-education-expedite-economic-development/' title='Amu for expanding vocational education to expedite economic development'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/amu-expanding-vocational-education-expedite-economic-development/' title='Amu for expanding vocational education to expedite economic development'> Amu for expanding vocational education to expedite economic development</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/industries-secretary-summoned-realizing-fines-tanners/' title='Industries secretary summoned over realizing fines from tanners'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/industries-secretary-summoned-realizing-fines-tanners/' title='Industries secretary summoned over realizing fines from tanners'> Industries secretary summoned over realizing fines from tanners</a><span> - 2 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/bcl-hold-reunion-today/' title='BCL to hold reunion today'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/bcl-hold-reunion-today/' title='BCL to hold reunion today'> BCL to hold reunion today</a><span> - 4 days ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/news/metro/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 color-four 0"><a href="http://thebangladeshtoday.com/category/international/">International</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 color-three 0"><a href="http://thebangladeshtoday.com/category/national/">National</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 color-four 0"><a href="http://thebangladeshtoday.com/category/business/">Business</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28 color-five 0"><a href="http://thebangladeshtoday.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-9 color-six 0"><a href="http://thebangladeshtoday.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692 active color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/gossip/">Gossip</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/deshi-scene/">Deshi Scene</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/movie-corner/">Movie Corner</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/music-tale/">Music Tale</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/stage-theatre/">Stage &#038; Theatre</a></li>
	<li id="menu-item-88949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88949 color-six 1"><a href="http://thebangladeshtoday.com/category/entertainment/fun-facts/">Fun Facts</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-692'><ul id='mn-latest-692'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/apu-biswas-come-back-soon/' title='Apu Biswas to come back soon'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic 1 (672 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic 1 (672 x 430)" srcset="http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-1-672-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/apu-biswas-come-back-soon/' title='Apu Biswas to come back soon'> Apu Biswas to come back soon</a><span> - 1 day ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/verdict-airing-3-indian-tv-channels-sunday/' title='Verdict on airing 3 Indian TV channels Sunday'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/01/pic-2-767-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic 2 (767 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/01/pic-2-767-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-2-767-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/01/pic-2-767-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic 2 (767 x 430)" srcset="http://thebangladeshtoday.com/media/2017/01/pic-2-767-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-2-767-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/verdict-airing-3-indian-tv-channels-sunday/' title='Verdict on airing 3 Indian TV channels Sunday'> Verdict on airing 3 Indian TV channels Sunday</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/old-romantic-film-shah-rukh-khan/' title='I am too old for a romantic film: Shah Rukh Khan'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/old-romantic-film-shah-rukh-khan/' title='I am too old for a romantic film: Shah Rukh Khan'> I am too old for a romantic film: Shah Rukh Khan</a><span> - 1 day ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/publication-ceremony-asma-kibrias-book-tomorrow/' title='Publication ceremony of Asma Kibria&#8217;s book tomorrow'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/publication-ceremony-asma-kibrias-book-tomorrow/' title='Publication ceremony of Asma Kibria&#8217;s book tomorrow'> Publication ceremony of Asma Kibria&#8217;s book tomorrow</a><span> - 1 day ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/mousumi-act-new-movie/' title='Mousumi to act in a new movie'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/01/pic-1-691-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic 1 (691 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/01/pic-1-691-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-1-691-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/01/pic-1-691-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic 1 (691 x 430)" srcset="http://thebangladeshtoday.com/media/2017/01/pic-1-691-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-1-691-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/mousumi-act-new-movie/' title='Mousumi to act in a new movie'> Mousumi to act in a new movie</a><span> - 2 days ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/gossip/' title=''>View all</a></div><div class='' id='mn-latest-10'><ul id='mn-latest-10'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/riaz-pairs-noushaba/' title='Riaz pairs up with Noushaba'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/01/pic-2-709-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic-2-709-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/01/pic-2-709-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-2-709-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/01/pic-2-709-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic-2-709-x-430" srcset="http://thebangladeshtoday.com/media/2017/01/pic-2-709-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-2-709-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/riaz-pairs-noushaba/' title='Riaz pairs up with Noushaba'> Riaz pairs up with Noushaba</a><span> - 3 weeks ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/12/festive-look-charukala-du/' title='Festive look in Charukala of DU'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/12/pic-1-645-x-430-1-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic-1-645-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/12/pic-1-645-x-430-1-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/pic-1-645-x-430-1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/12/pic-1-645-x-430-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic-1-645-x-430" srcset="http://thebangladeshtoday.com/media/2016/12/pic-1-645-x-430-1-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/pic-1-645-x-430-1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/12/festive-look-charukala-du/' title='Festive look in Charukala of DU'> Festive look in Charukala of DU</a><span> - 4 weeks ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/12/gohin-baluchor-starts-journey/' title='&#8216;Gohin Baluchor&#8217; starts journey'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-2-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic-1-764-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic-1-764-x-430" srcset="http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-2-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-2-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/12/gohin-baluchor-starts-journey/' title='&#8216;Gohin Baluchor&#8217; starts journey'> &#8216;Gohin Baluchor&#8217; starts journey</a><span> - 1 month ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/12/gopan-wins-best-film-award-diff/' title='‘Gopan’  wins best film award at DIFF'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/12/pic-2-772-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic-2-772-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/12/pic-2-772-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/pic-2-772-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/12/pic-2-772-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic-2-772-x-430" srcset="http://thebangladeshtoday.com/media/2016/12/pic-2-772-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/pic-2-772-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/12/gopan-wins-best-film-award-diff/' title='‘Gopan’  wins best film award at DIFF'> ‘Gopan’  wins best film award at DIFF</a><span> - 1 month ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/12/mim-lux-brand-ambassador/' title='Mim as Lux brand ambassador'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic-1-764-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic-1-764-x-430" srcset="http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/pic-1-764-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/12/mim-lux-brand-ambassador/' title='Mim as Lux brand ambassador'> Mim as Lux brand ambassador</a><span> - 2 months ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/deshi-scene/' title=''>View all</a></div><div class='' id='mn-latest-11'><ul id='mn-latest-11'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/dangal-competing-not-srk-salman-akshay-says-aamir-khan/' title='Dangal: Competing with myself, not SRK, Salman, Akshay, says Aamir Khan'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/dangal-competing-not-srk-salman-akshay-says-aamir-khan/' title='Dangal: Competing with myself, not SRK, Salman, Akshay, says Aamir Khan'> Dangal: Competing with myself, not SRK, Salman, Akshay, says Aamir Khan</a><span> - 2 weeks ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/khans-dangal-becomes-highest-grossing-bollywood-movie/' title='Khan’s ‘Dangal’ becomes highest-grossing Bollywood movie'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/khans-dangal-becomes-highest-grossing-bollywood-movie/' title='Khan’s ‘Dangal’ becomes highest-grossing Bollywood movie'> Khan’s ‘Dangal’ becomes highest-grossing Bollywood movie</a><span> - 2 weeks ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/12/bollywoods-eight-highest-grossing-films-2016/' title='Bollywood’s eight highest grossing films of 2016'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/12/bollywoods-eight-highest-grossing-films-2016/' title='Bollywood’s eight highest grossing films of 2016'> Bollywood’s eight highest grossing films of 2016</a><span> - 1 month ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/12/aamir-khan-film-continues-excellent-run/' title='Aamir Khan film continues its excellent run'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/12/p2-773-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="p2-773-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/12/p2-773-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/p2-773-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/12/p2-773-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="p2-773-x-430" srcset="http://thebangladeshtoday.com/media/2016/12/p2-773-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/p2-773-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/12/aamir-khan-film-continues-excellent-run/' title='Aamir Khan film continues its excellent run'> Aamir Khan film continues its excellent run</a><span> - 1 month ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/12/dangal-aamir-khans-film-impressive-opening-us-canada/' title='Dangal: Aamir Khan’s film has an impressive opening in US, Canada'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/12/dangal-aamir-khans-film-impressive-opening-us-canada/' title='Dangal: Aamir Khan’s film has an impressive opening in US, Canada'> Dangal: Aamir Khan’s film has an impressive opening in US, Canada</a><span> - 1 month ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/movie-corner/' title=''>View all</a></div><div class='' id='mn-latest-12'><ul id='mn-latest-12'><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/hollyweed-sign-prankster-arrested/' title='&#8216;Hollyweed&#8217; sign prankster arrested'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/hollyweed-sign-prankster-arrested/' title='&#8216;Hollyweed&#8217; sign prankster arrested'> &#8216;Hollyweed&#8217; sign prankster arrested</a><span> - 2 weeks ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/ar-rahman-turns-50/' title='AR Rahman turns 50'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/01/pic-5-568-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic-5-568-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/01/pic-5-568-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-5-568-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/01/pic-5-568-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic-5-568-x-430" srcset="http://thebangladeshtoday.com/media/2017/01/pic-5-568-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-5-568-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/ar-rahman-turns-50/' title='AR Rahman turns 50'> AR Rahman turns 50</a><span> - 3 weeks ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/mariah-carey-show-marred-ny/' title='Mariah Carey show marred in NY'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2017/01/pic-2-647-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic-2-647-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2017/01/pic-2-647-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-2-647-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2017/01/pic-2-647-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic-2-647-x-430" srcset="http://thebangladeshtoday.com/media/2017/01/pic-2-647-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2017/01/pic-2-647-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/mariah-carey-show-marred-ny/' title='Mariah Carey show marred in NY'> Mariah Carey show marred in NY</a><span> - 4 weeks ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/12/rock-world-pays-tribute-status-quo-guitarist/' title='Rock world pays tribute to Status Quo guitarist'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/12/rock-world-pays-tribute-status-quo-guitarist/' title='Rock world pays tribute to Status Quo guitarist'> Rock world pays tribute to Status Quo guitarist</a><span> - 1 month ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/12/always-lived-life-peaceful-manner-arijit-singh/' title='Always lived my life in peaceful manner: Arijit Singh'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/12/pic-3-751-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic-3-751-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/12/pic-3-751-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/pic-3-751-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/12/pic-3-751-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic-3-751-x-430" srcset="http://thebangladeshtoday.com/media/2016/12/pic-3-751-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/12/pic-3-751-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/12/always-lived-life-peaceful-manner-arijit-singh/' title='Always lived my life in peaceful manner: Arijit Singh'> Always lived my life in peaceful manner: Arijit Singh</a><span> - 2 months ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/music-tale/' title=''>View all</a></div><div class='' id='mn-latest-13'><ul id='mn-latest-13'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/09/van-gogh-paintings-stolen-amsterdam-found-italy/' title='Van Gogh paintings stolen from Amsterdam found in Italy'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/09/5-648-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="5-648-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/09/5-648-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/09/5-648-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/09/5-648-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="5-648-x-430" srcset="http://thebangladeshtoday.com/media/2016/09/5-648-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/09/5-648-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/09/van-gogh-paintings-stolen-amsterdam-found-italy/' title='Van Gogh paintings stolen from Amsterdam found in Italy'> Van Gogh paintings stolen from Amsterdam found in Italy</a><span> - 4 months ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/01/poet-rafik-azad-hospitalized/' title='Poet Rafik Azad hospitalized'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/01/Poet-299-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Poet (299 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/01/Poet-299-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/01/Poet-299-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/01/Poet-299-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Poet (299 x 430)" srcset="http://thebangladeshtoday.com/media/2016/01/Poet-299-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/01/Poet-299-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/01/poet-rafik-azad-hospitalized/' title='Poet Rafik Azad hospitalized'> Poet Rafik Azad hospitalized</a><span> - 1 year ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/05/nawazuddin-siddiqui-honoured-by-new-york-fest-award/' title='Nawazuddin Siddiqui ‘Honoured’ by New York Fest Award'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/05/nawazuddin-siddhiqui-110x110.png" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Nawazuddin Siddiqui" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/05/nawazuddin-siddhiqui-110x110.png 110w, http://thebangladeshtoday.com/media/2015/05/nawazuddin-siddhiqui-150x150.png 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/05/nawazuddin-siddhiqui-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="Nawazuddin Siddiqui" srcset="http://thebangladeshtoday.com/media/2015/05/nawazuddin-siddhiqui-110x110.png 110w, http://thebangladeshtoday.com/media/2015/05/nawazuddin-siddhiqui-150x150.png 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/05/nawazuddin-siddiqui-honoured-by-new-york-fest-award/' title='Nawazuddin Siddiqui ‘Honoured’ by New York Fest Award'> Nawazuddin Siddiqui ‘Honoured’ by New York Fest Award</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/05/american-idol-to-end-after-its-15th-season/' title='‘American Idol’ to end after its 15th season'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/05/american-idol-new-judges-ftr-110x110.png" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="American Idol" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/05/american-idol-new-judges-ftr-110x110.png 110w, http://thebangladeshtoday.com/media/2015/05/american-idol-new-judges-ftr-150x150.png 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/05/american-idol-new-judges-ftr-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="American Idol" srcset="http://thebangladeshtoday.com/media/2015/05/american-idol-new-judges-ftr-110x110.png 110w, http://thebangladeshtoday.com/media/2015/05/american-idol-new-judges-ftr-150x150.png 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/05/american-idol-to-end-after-its-15th-season/' title='‘American Idol’ to end after its 15th season'> ‘American Idol’ to end after its 15th season</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/05/anupam-kher-joins-american-series-sense8/' title='Anupam Kher joins American series ‘Sense8’'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/05/Anupam_kher-110x110.png" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Anupam Kher" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/05/Anupam_kher-110x110.png 110w, http://thebangladeshtoday.com/media/2015/05/Anupam_kher-150x150.png 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/05/Anupam_kher-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="Anupam Kher" srcset="http://thebangladeshtoday.com/media/2015/05/Anupam_kher-110x110.png 110w, http://thebangladeshtoday.com/media/2015/05/Anupam_kher-150x150.png 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/05/anupam-kher-joins-american-series-sense8/' title='Anupam Kher joins American series ‘Sense8’'> Anupam Kher joins American series ‘Sense8’</a><span> - 2 years ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/stage-theatre/' title=''>View all</a></div><div class='' id='mn-latest-88949'><ul id='mn-latest-88949'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/11/oriental-painting-exhibition-begins/' title='Oriental Painting Exhibition begins'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="pic-1-574-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="pic-1-574-x-430" srcset="http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/11/pic-1-574-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/11/oriental-painting-exhibition-begins/' title='Oriental Painting Exhibition begins'> Oriental Painting Exhibition begins</a><span> - 3 months ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/05/dance-speaks-human-feelings-cultural-identity-speakers/' title='Dance speaks of human feelings, cultural identity: Speakers'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="dance (651 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="dance (651 x 430)" srcset="http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/05/dance-651-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/05/dance-speaks-human-feelings-cultural-identity-speakers/' title='Dance speaks of human feelings, cultural identity: Speakers'> Dance speaks of human feelings, cultural identity: Speakers</a><span> - 9 months ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/04/jungle-book-takes-big-bite-us-box-office/' title='Jungle Book takes big bite out of US box office'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="jungle (765 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="jungle (765 x 430)" srcset="http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/04/jungle-765-x-430-1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/04/jungle-book-takes-big-bite-us-box-office/' title='Jungle Book takes big bite out of US box office'> Jungle Book takes big bite out of US box office</a><span> - 9 months ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/03/zootopia-tramples-rivals-top-box-office/' title='Zootopia’ tramples rivals to top box office'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/03/zootopia-600-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="zootopia (600 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/03/zootopia-600-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/03/zootopia-600-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/03/zootopia-600-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="zootopia (600 x 430)" srcset="http://thebangladeshtoday.com/media/2016/03/zootopia-600-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/03/zootopia-600-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/03/zootopia-tramples-rivals-top-box-office/' title='Zootopia’ tramples rivals to top box office'> Zootopia’ tramples rivals to top box office</a><span> - 10 months ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/03/zootopia-sets-record-opening-disney-animation-studios/' title='Zootopia’ sets record opening for Disney Animation Studios'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/03/zootipia-766-x-430-1-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="zootipia (766 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/03/zootipia-766-x-430-1-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/03/zootipia-766-x-430-1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/03/zootipia-766-x-430-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="zootipia (766 x 430)" srcset="http://thebangladeshtoday.com/media/2016/03/zootipia-766-x-430-1-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/03/zootipia-766-x-430-1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/03/zootopia-sets-record-opening-disney-animation-studios/' title='Zootopia’ sets record opening for Disney Animation Studios'> Zootopia’ sets record opening for Disney Animation Studios</a><span> - 11 months ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/entertainment/fun-facts/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-15 color-seven 0"><a href="http://thebangladeshtoday.com/category/lifestyle/">Lifestyle</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 active color-seven 1"><a href="http://thebangladeshtoday.com/category/lifestyle/fashion-style/">Fashion &#038; Style</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 color-seven 1"><a href="http://thebangladeshtoday.com/category/lifestyle/travelling-tourism/">Travelling &#038; Tourism</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17 color-seven 1"><a href="http://thebangladeshtoday.com/category/lifestyle/food-republic/">Food Republic</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18 color-seven 1"><a href="http://thebangladeshtoday.com/category/lifestyle/heritage-culture/">Heritage &#038; Culture</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 color-seven 1"><a href="http://thebangladeshtoday.com/category/lifestyle/literature/">Literature</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 color-seven 1"><a href="http://thebangladeshtoday.com/category/lifestyle/horoscope/">Horoscope</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-16'><ul id='mn-latest-16'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2014/12/5-uncommon-tips-beat-cold-flu/' title='5 Uncommon Tips to Beat a Cold or the Flu'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2014/12/SH-cold-article-20130507083835590452-620x349-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="SH-cold-article-20130507083835590452-620x349" data-lazy-srcset="http://thebangladeshtoday.com/media/2014/12/SH-cold-article-20130507083835590452-620x349-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/12/SH-cold-article-20130507083835590452-620x349-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2014/12/SH-cold-article-20130507083835590452-620x349-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="SH-cold-article-20130507083835590452-620x349" srcset="http://thebangladeshtoday.com/media/2014/12/SH-cold-article-20130507083835590452-620x349-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/12/SH-cold-article-20130507083835590452-620x349-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2014/12/5-uncommon-tips-beat-cold-flu/' title='5 Uncommon Tips to Beat a Cold or the Flu'> 5 Uncommon Tips to Beat a Cold or the Flu</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2014/12/ditch-habits-cause-acne/' title='Ditch habits that cause acne'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2014/12/thumbnail_pimples_idiva-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="thumbnail_pimples_idiva" data-lazy-srcset="http://thebangladeshtoday.com/media/2014/12/thumbnail_pimples_idiva-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/12/thumbnail_pimples_idiva-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2014/12/thumbnail_pimples_idiva-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="thumbnail_pimples_idiva" srcset="http://thebangladeshtoday.com/media/2014/12/thumbnail_pimples_idiva-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/12/thumbnail_pimples_idiva-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2014/12/ditch-habits-cause-acne/' title='Ditch habits that cause acne'> Ditch habits that cause acne</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2014/12/5-simple-ways-to-control-hair-fall/' title='5 simple ways to control hair fall'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2014/12/hair-fall-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="hair fall" data-lazy-srcset="http://thebangladeshtoday.com/media/2014/12/hair-fall-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/12/hair-fall-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2014/12/hair-fall-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="hair fall" srcset="http://thebangladeshtoday.com/media/2014/12/hair-fall-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/12/hair-fall-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2014/12/5-simple-ways-to-control-hair-fall/' title='5 simple ways to control hair fall'> 5 simple ways to control hair fall</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2014/06/2nd-bangladesh-fashion-carnival-2014-begins-june-25/' title='2nd &#8216;Bangladesh Fashion Carnival-2014&#8217; begins June 25'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2014/06/10390424_10152058964392665_8581096517448382952_n-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="10390424_10152058964392665_8581096517448382952_n" data-lazy-srcset="http://thebangladeshtoday.com/media/2014/06/10390424_10152058964392665_8581096517448382952_n-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/06/10390424_10152058964392665_8581096517448382952_n-150x150.jpg 150w, http://thebangladeshtoday.com/media/2014/06/10390424_10152058964392665_8581096517448382952_n.jpg 960w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2014/06/10390424_10152058964392665_8581096517448382952_n-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="10390424_10152058964392665_8581096517448382952_n" srcset="http://thebangladeshtoday.com/media/2014/06/10390424_10152058964392665_8581096517448382952_n-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/06/10390424_10152058964392665_8581096517448382952_n-150x150.jpg 150w, http://thebangladeshtoday.com/media/2014/06/10390424_10152058964392665_8581096517448382952_n.jpg 960w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2014/06/2nd-bangladesh-fashion-carnival-2014-begins-june-25/' title='2nd &#8216;Bangladesh Fashion Carnival-2014&#8217; begins June 25'> 2nd &#8216;Bangladesh Fashion Carnival-2014&#8217; begins June 25</a><span> - 3 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2014/06/porsche-is-top-brand-in-new-car-quality-survey/' title='Porsche is top brand in new car quality survey'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2014/06/porsche-wallpaper-1920x1080porsche-cars-car-wallpapers-to67871n-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="porsche-wallpaper-1920x1080porsche-cars-car-wallpapers-to67871n" data-lazy-srcset="http://thebangladeshtoday.com/media/2014/06/porsche-wallpaper-1920x1080porsche-cars-car-wallpapers-to67871n-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/06/porsche-wallpaper-1920x1080porsche-cars-car-wallpapers-to67871n-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2014/06/porsche-wallpaper-1920x1080porsche-cars-car-wallpapers-to67871n-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="porsche-wallpaper-1920x1080porsche-cars-car-wallpapers-to67871n" srcset="http://thebangladeshtoday.com/media/2014/06/porsche-wallpaper-1920x1080porsche-cars-car-wallpapers-to67871n-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/06/porsche-wallpaper-1920x1080porsche-cars-car-wallpapers-to67871n-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2014/06/porsche-is-top-brand-in-new-car-quality-survey/' title='Porsche is top brand in new car quality survey'> Porsche is top brand in new car quality survey</a><span> - 3 years ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/lifestyle/fashion-style/' title=''>View all</a></div><div class='' id='mn-latest-21'><ul id='mn-latest-21'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2014/06/the-50-most-visited-tourist-attractions-in-the-world/' title='The 50 most-visited tourist attractions in the world'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2014/06/article-0-1CE729FC00000578-984_634x6017-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="article-0-1CE729FC00000578-984_634x6017" data-lazy-srcset="http://thebangladeshtoday.com/media/2014/06/article-0-1CE729FC00000578-984_634x6017-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/06/article-0-1CE729FC00000578-984_634x6017-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2014/06/article-0-1CE729FC00000578-984_634x6017-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="article-0-1CE729FC00000578-984_634x6017" srcset="http://thebangladeshtoday.com/media/2014/06/article-0-1CE729FC00000578-984_634x6017-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/06/article-0-1CE729FC00000578-984_634x6017-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2014/06/the-50-most-visited-tourist-attractions-in-the-world/' title='The 50 most-visited tourist attractions in the world'> The 50 most-visited tourist attractions in the world</a><span> - 3 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2013/09/beautiful-belgium/' title='Beautiful Belgium'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/09/photo-5-560-x-372jljlj-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="photo 5 (560 x 372)jljlj" data-lazy-srcset="http://thebangladeshtoday.com/media/2013/09/photo-5-560-x-372jljlj-110x110.jpg 110w, http://thebangladeshtoday.com/media/2013/09/photo-5-560-x-372jljlj-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2013/09/photo-5-560-x-372jljlj-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="photo 5 (560 x 372)jljlj" srcset="http://thebangladeshtoday.com/media/2013/09/photo-5-560-x-372jljlj-110x110.jpg 110w, http://thebangladeshtoday.com/media/2013/09/photo-5-560-x-372jljlj-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2013/09/beautiful-belgium/' title='Beautiful Belgium'> Beautiful Belgium</a><span> - 3 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2013/09/scenic-poland/' title='Scenic Poland'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/09/Polish_Baltic_Philharmonic_and_old_town_of_Gdansk_at_night_4361-63-560-x-296-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Polish_Baltic_Philharmonic_and_old_town_of_Gdansk_at_night_(4361-63) (560 x 296)" data-lazy-srcset="http://thebangladeshtoday.com/media/2013/09/Polish_Baltic_Philharmonic_and_old_town_of_Gdansk_at_night_4361-63-560-x-296-110x110.jpg 110w, http://thebangladeshtoday.com/media/2013/09/Polish_Baltic_Philharmonic_and_old_town_of_Gdansk_at_night_4361-63-560-x-296-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2013/09/Polish_Baltic_Philharmonic_and_old_town_of_Gdansk_at_night_4361-63-560-x-296-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Polish_Baltic_Philharmonic_and_old_town_of_Gdansk_at_night_(4361-63) (560 x 296)" srcset="http://thebangladeshtoday.com/media/2013/09/Polish_Baltic_Philharmonic_and_old_town_of_Gdansk_at_night_4361-63-560-x-296-110x110.jpg 110w, http://thebangladeshtoday.com/media/2013/09/Polish_Baltic_Philharmonic_and_old_town_of_Gdansk_at_night_4361-63-560-x-296-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2013/09/scenic-poland/' title='Scenic Poland'> Scenic Poland</a><span> - 3 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2013/09/47159/' title='Breathtaking Austria'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/09/Stift_melk_001_2004-560-x-349-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Stift_melk_001_2004 (560 x 349)" data-lazy-srcset="http://thebangladeshtoday.com/media/2013/09/Stift_melk_001_2004-560-x-349-110x110.jpg 110w, http://thebangladeshtoday.com/media/2013/09/Stift_melk_001_2004-560-x-349-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2013/09/Stift_melk_001_2004-560-x-349-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Stift_melk_001_2004 (560 x 349)" srcset="http://thebangladeshtoday.com/media/2013/09/Stift_melk_001_2004-560-x-349-110x110.jpg 110w, http://thebangladeshtoday.com/media/2013/09/Stift_melk_001_2004-560-x-349-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2013/09/47159/' title='Breathtaking Austria'> Breathtaking Austria</a><span> - 3 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2013/09/lavish-germany/' title='Lavish Germany'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/09/Neuschwanstein-Castle-430-x-323-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Neuschwanstein-Castle (430 x 323)" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2013/09/Neuschwanstein-Castle-430-x-323-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Neuschwanstein-Castle (430 x 323)" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2013/09/lavish-germany/' title='Lavish Germany'> Lavish Germany</a><span> - 3 years ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/lifestyle/travelling-tourism/' title=''>View all</a></div><div class='' id='mn-latest-17'><ul id='mn-latest-17'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/03/how-to-use-cinnamon-in-your-beauty-routine/' title='How to use cinnamon in your beauty routine'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/03/06-809-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="06 (809 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/03/06-809-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/03/06-809-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/03/06-809-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="06 (809 x 430)" srcset="http://thebangladeshtoday.com/media/2015/03/06-809-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/03/06-809-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/03/how-to-use-cinnamon-in-your-beauty-routine/' title='How to use cinnamon in your beauty routine'> How to use cinnamon in your beauty routine</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/01/4-delicious-ways-cook-meat/' title='4 delicious ways to cook meat'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/01/MG_9494-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="_MG_9494" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/01/MG_9494-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/01/MG_9494-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/01/MG_9494-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="_MG_9494" srcset="http://thebangladeshtoday.com/media/2015/01/MG_9494-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/01/MG_9494-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/01/4-delicious-ways-cook-meat/' title='4 delicious ways to cook meat'> 4 delicious ways to cook meat</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/01/cucumber-must-diet/' title='Why cucumber is a must in your diet'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/01/q-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="q" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/01/q-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/01/q-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/01/q-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="q" srcset="http://thebangladeshtoday.com/media/2015/01/q-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/01/q-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/01/cucumber-must-diet/' title='Why cucumber is a must in your diet'> Why cucumber is a must in your diet</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/01/7-eating-habits-drop-now/' title='7 Eating Habits You Should Drop Now'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/01/Food-Labels-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Food Labels" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/01/Food-Labels-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/01/Food-Labels-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/01/Food-Labels-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Food Labels" srcset="http://thebangladeshtoday.com/media/2015/01/Food-Labels-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/01/Food-Labels-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/01/7-eating-habits-drop-now/' title='7 Eating Habits You Should Drop Now'> 7 Eating Habits You Should Drop Now</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2014/12/6-reasons-chocolates-good/' title='6 Reasons Chocolate&#8217;s Good for You'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2014/12/choco-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="choco" data-lazy-srcset="http://thebangladeshtoday.com/media/2014/12/choco-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/12/choco-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2014/12/choco-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="choco" srcset="http://thebangladeshtoday.com/media/2014/12/choco-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/12/choco-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2014/12/6-reasons-chocolates-good/' title='6 Reasons Chocolate&#8217;s Good for You'> 6 Reasons Chocolate&#8217;s Good for You</a><span> - 2 years ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/lifestyle/food-republic/' title=''>View all</a></div><div class='' id='mn-latest-18'><ul id='mn-latest-18'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/11/bozouls-french-town-perched-hole/' title='Bozouls: A French Town Perched Above A ‘Hole’'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/11/trou-de-bozouls-46-573-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="trou-de-bozouls-46-573-x-430" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/11/trou-de-bozouls-46-573-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/11/trou-de-bozouls-46-573-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/11/trou-de-bozouls-46-573-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="trou-de-bozouls-46-573-x-430" srcset="http://thebangladeshtoday.com/media/2016/11/trou-de-bozouls-46-573-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/11/trou-de-bozouls-46-573-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/11/bozouls-french-town-perched-hole/' title='Bozouls: A French Town Perched Above A ‘Hole’'> Bozouls: A French Town Perched Above A ‘Hole’</a><span> - 2 months ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2016/08/ghanas-contemporary-art-hits-streets/' title='Ghana&#8217;s contemporary art hits the streets'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2016/08/3c765a21cdd58d425481a8bba93c55bb9bd0c6c5-646-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="3c765a21cdd58d425481a8bba93c55bb9bd0c6c5 (646 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2016/08/3c765a21cdd58d425481a8bba93c55bb9bd0c6c5-646-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/08/3c765a21cdd58d425481a8bba93c55bb9bd0c6c5-646-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2016/08/3c765a21cdd58d425481a8bba93c55bb9bd0c6c5-646-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="3c765a21cdd58d425481a8bba93c55bb9bd0c6c5 (646 x 430)" srcset="http://thebangladeshtoday.com/media/2016/08/3c765a21cdd58d425481a8bba93c55bb9bd0c6c5-646-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2016/08/3c765a21cdd58d425481a8bba93c55bb9bd0c6c5-646-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2016/08/ghanas-contemporary-art-hits-streets/' title='Ghana&#8217;s contemporary art hits the streets'> Ghana&#8217;s contemporary art hits the streets</a><span> - 5 months ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2014/12/ju-butterfly-fair-on-friday/' title='JU Butterfly Fair on Friday'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2014/12/butter-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="butter" data-lazy-srcset="http://thebangladeshtoday.com/media/2014/12/butter-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/12/butter-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2014/12/butter-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="butter" srcset="http://thebangladeshtoday.com/media/2014/12/butter-110x110.jpg 110w, http://thebangladeshtoday.com/media/2014/12/butter-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2014/12/ju-butterfly-fair-on-friday/' title='JU Butterfly Fair on Friday'> JU Butterfly Fair on Friday</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2013/09/10-forgotten-ancient-civilizations/' title='10 Forgotten Ancient Civilizations'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/09/twostonetablets-e1379177923664-560-x-315-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="twostonetablets-e1379177923664 (560 x 315)" data-lazy-srcset="http://thebangladeshtoday.com/media/2013/09/twostonetablets-e1379177923664-560-x-315-110x110.jpg 110w, http://thebangladeshtoday.com/media/2013/09/twostonetablets-e1379177923664-560-x-315-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2013/09/twostonetablets-e1379177923664-560-x-315-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="twostonetablets-e1379177923664 (560 x 315)" srcset="http://thebangladeshtoday.com/media/2013/09/twostonetablets-e1379177923664-560-x-315-110x110.jpg 110w, http://thebangladeshtoday.com/media/2013/09/twostonetablets-e1379177923664-560-x-315-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2013/09/10-forgotten-ancient-civilizations/' title='10 Forgotten Ancient Civilizations'> 10 Forgotten Ancient Civilizations</a><span> - 3 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2013/09/a-brief-history-of-the-persian-empire/' title='A brief history of the Persian Empire'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/09/empire-560-x-375-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="empire (560 x 375)" data-lazy-srcset="http://thebangladeshtoday.com/media/2013/09/empire-560-x-375-110x110.jpg 110w, http://thebangladeshtoday.com/media/2013/09/empire-560-x-375-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2013/09/empire-560-x-375-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="empire (560 x 375)" srcset="http://thebangladeshtoday.com/media/2013/09/empire-560-x-375-110x110.jpg 110w, http://thebangladeshtoday.com/media/2013/09/empire-560-x-375-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2013/09/a-brief-history-of-the-persian-empire/' title='A brief history of the Persian Empire'> A brief history of the Persian Empire</a><span> - 3 years ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/lifestyle/heritage-culture/' title=''>View all</a></div><div class='' id='mn-latest-20'><ul id='mn-latest-20'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/09/philadelphia-theatre-company-gets-its-theater-back/' title='Philadelphia Theatre Company gets its theater back'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-1-584-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Art and Culture -1 (584 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-1-584-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-1-584-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-1-584-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Art and Culture -1 (584 x 430)" srcset="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-1-584-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-1-584-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/09/philadelphia-theatre-company-gets-its-theater-back/' title='Philadelphia Theatre Company gets its theater back'> Philadelphia Theatre Company gets its theater back</a><span> - 1 year ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/09/cliff-richard-police-drop-one-of-three-investigations/' title='Cliff Richard: police drop one of three investigations'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-3-717-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Art and Culture -3 (717 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-3-717-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-3-717-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-3-717-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Art and Culture -3 (717 x 430)" srcset="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-3-717-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-3-717-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/09/cliff-richard-police-drop-one-of-three-investigations/' title='Cliff Richard: police drop one of three investigations'> Cliff Richard: police drop one of three investigations</a><span> - 1 year ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/09/james-ehnes-plays-bartok-wigmore-hall-review-a-brilliant-recital/' title='James Ehnes plays Bartók, Wigmore Hall, review: &#8216;a brilliant recital&#8217;'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-2-693-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Art and Culture -2 (693 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-2-693-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-2-693-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-2-693-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Art and Culture -2 (693 x 430)" srcset="http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-2-693-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/09/Art-and-Culture-2-693-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/09/james-ehnes-plays-bartok-wigmore-hall-review-a-brilliant-recital/' title='James Ehnes plays Bartók, Wigmore Hall, review: &#8216;a brilliant recital&#8217;'> James Ehnes plays Bartók, Wigmore Hall, review: &#8216;a brilliant recital&#8217;</a><span> - 1 year ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/09/the-little-prince/' title='The little prince'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/09/2-860-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="2 (860 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/09/2-860-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/09/2-860-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/09/2-860-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="2 (860 x 430)" srcset="http://thebangladeshtoday.com/media/2015/09/2-860-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/09/2-860-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/09/the-little-prince/' title='The little prince'> The little prince</a><span> - 1 year ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/09/here-comes-the-hotstepper/' title='Here comes the Hotstepper'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/09/4-657-x-430-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="4 (657 x 430)" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/09/4-657-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/09/4-657-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/09/4-657-x-430-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="4 (657 x 430)" srcset="http://thebangladeshtoday.com/media/2015/09/4-657-x-430-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/09/4-657-x-430-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/09/here-comes-the-hotstepper/' title='Here comes the Hotstepper'> Here comes the Hotstepper</a><span> - 1 year ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/lifestyle/literature/' title=''>View all</a></div><div class='' id='mn-latest-19'><ul id='mn-latest-19'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2017/01/daily-horoscope-2/' title='Daily Horoscope'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/02/horoscope-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="horoscope" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/02/horoscope-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/02/horoscope-150x150.jpg 150w, http://thebangladeshtoday.com/media/2015/02/horoscope.jpg 704w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/02/horoscope-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="horoscope" srcset="http://thebangladeshtoday.com/media/2015/02/horoscope-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/02/horoscope-150x150.jpg 150w, http://thebangladeshtoday.com/media/2015/02/horoscope.jpg 704w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2017/01/daily-horoscope-2/' title='Daily Horoscope'> Daily Horoscope</a><span> - 5 days ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/05/horoscope-3/' title='Horoscope'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/05/horoscope-3/' title='Horoscope'> Horoscope</a><span> - 2 years ago </span></div></li><li ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/05/horoscope/' title='Horoscope'></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/05/horoscope/' title='Horoscope'> Horoscope</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/03/daily-horoscope/' title='Daily Horoscope'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/03/Capture-110x110.png" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="Capture" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/03/Capture-110x110.png 110w, http://thebangladeshtoday.com/media/2015/03/Capture-150x150.png 150w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/03/Capture-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="Capture" srcset="http://thebangladeshtoday.com/media/2015/03/Capture-110x110.png 110w, http://thebangladeshtoday.com/media/2015/03/Capture-150x150.png 150w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/03/daily-horoscope/' title='Daily Horoscope'> Daily Horoscope</a><span> - 2 years ago </span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://thebangladeshtoday.com/2015/02/weekly-horoscope-4/' title='Weekly Horoscope'><img width="40" height="40" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2015/02/horoscope-110x110.jpg" class="lazy lazy-hidden attachment-40x40 size-40x40 wp-post-image" alt="horoscope" data-lazy-srcset="http://thebangladeshtoday.com/media/2015/02/horoscope-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/02/horoscope-150x150.jpg 150w, http://thebangladeshtoday.com/media/2015/02/horoscope.jpg 704w" sizes="(max-width: 40px) 100vw, 40px" /><noscript><img width="40" height="40" src="http://thebangladeshtoday.com/media/2015/02/horoscope-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="horoscope" srcset="http://thebangladeshtoday.com/media/2015/02/horoscope-110x110.jpg 110w, http://thebangladeshtoday.com/media/2015/02/horoscope-150x150.jpg 150w, http://thebangladeshtoday.com/media/2015/02/horoscope.jpg 704w" sizes="(max-width: 40px) 100vw, 40px" /></noscript></a></div><div class='subcat-title'><a href='http://thebangladeshtoday.com/2015/02/weekly-horoscope-4/' title='Weekly Horoscope'> Weekly Horoscope</a><span> - 2 years ago </span></div></li></ul><a href='http://thebangladeshtoday.com/category/lifestyle/horoscope/' title=''>View all</a></div></div> 
</div>
</li>
</ul>
						</div>	

		            </div>

		        </nav>



		        <div id="under-navigation" class="clearfix under-navigation">

		        	<div class="row-fluid">

		        		
		        		
		        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->

			        	<div class="span9">

							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Live Update:</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://thebangladeshtoday.com/2017/01/13-cops-identified-asi-suspended-journalist-assault/">13 cops identified, ASI suspended over journalist assault</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://thebangladeshtoday.com/2017/01/amu-expanding-vocational-education-expedite-economic-development/">Amu for expanding vocational education to expedite economic development</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://thebangladeshtoday.com/2017/01/yahoo-delays-sale-core-business-verizon/">Yahoo delays sale of core business to Verizon</a><span class="time_diff"> - 4 days ago</span></li>
                            <li><a href="http://thebangladeshtoday.com/2017/01/govt-plans-build-another-police-line-city-pm/">Govt. plans to build another police line in city: PM</a><span class="time_diff"> - 4 days ago</span></li>
                            <li><a href="http://thebangladeshtoday.com/2017/01/agartala-conspiracy-case-accused-mahfuzul-bari-passes-away-pm-condoles/">Agartala Conspiracy Case accused Mahfuzul Bari passes away, PM condoles</a><span class="time_diff"> - 5 days ago</span></li>
                 
            </ul>
        </div>
        </aside>
						</div>

						


						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://thebangladeshtoday.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>

					</div>

			    </div>

		    </div>

	    </div>

	</header> <!-- End header -->



	<div id="main">

         <div class="container">

             <div class="row">	<div id="primary" class="site-content span9">
		<aside id="adinj-49" class="widget adinjwidget"><!--Ad Injection:widget_49-->
<div style='clear:both;margin-top:1px;margin-bottom:1px;'><center><!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538307808_728x90" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="d5b4f8d308" name="d5b4f8d308" src="//raiseit-d.openx.net/w/1.0/afr?auid=538307808&cb={random}" frameborder="0" scrolling="no" width="728" height="90"><a href="//raiseit-d.openx.net/w/1.0/rc?cs=d5b4f8d308&cb={random}" ><img src="//raiseit-d.openx.net/w/1.0/ai?auid=538307808&cs=d5b4f8d308&cb={random}" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538307808_728x90",
     auid: "538307808"
  });
</script>

<script type="text/javascript" src="//raiseit-d.openx.net/w/1.0/jstag"></script></center></div></aside>					
<article id="post-236614" class="post-236614 post type-post status-publish format-standard hentry category-analysis category-news">
	<header class="entry-header">
				<h5 class="entry-sub-title"></h5>
		<h1 class="entry-title">Democracy is broken, debased and distrusted &#8211; but there are ways to fix it</h1>
			<!--<div class="entry-meta">
				<ul class="post-categories">
	<li><a href="http://thebangladeshtoday.com/category/news/analysis/" rel="tag">Analysis</a></li>
	<li><a href="http://thebangladeshtoday.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2017-01-26T21:43:13+00:00" pubdate>1 day ago</time>			</div> .entry-meta -->
	</header><!-- .entry-header -->

	<!---->

	<div class="entry-content">
		<p>Debased and de-based: That&#8217;s the condition of the American and British political systems. Corrupted, they no longer fulfil their democratic potential. They have also lost their base: The politically-engaged population from which democracy is supposed to grow. The sense of ownership has been eroded to such an extent that, for millions of Americans, Donald Trump appeared to be the best the system had to offer.<br />
I don&#8217;t blame people for voting for him, or for Brexit: These are responses to a twisted, distrusted system. Elections captured by money, lobbyists and the media; policy convergence among the major parties, crushing real choice; the hollowing out of parliaments and other political institutions and the transfer of their powers to unaccountable bodies: There is a perfect formula for disenfranchisement and disillusion. The global rise of demagogues and outright liars suggests that a system nominally built on consent and participation is imploding.<br />
So could we do better? Could a straighter system be fashioned from the crooked timber of humanity? This is the second of my occasional series on possible solutions to the multiple crises we confront. It explores some of the means by which democracy may be improved. Over the past few months, I&#8217;ve read dozens of proposals, some transparently awful, others pretty good. The overall result so far is this: There is no magic formula, no single plan that could solve democratic problems without creating worse ones. But there are plenty of ideas, just a few of which I will mention, that could enhance American and British politics.<br />
The first necessary shift is a radical reform of campaign finance (political funding). The power of money in politics poisons everything &#8211; literally in some cases. I mentioned earlier about the pollution paradox: The dirtiest companies must spend the most on politics if they are not to be regulated out of existence, so politics comes to be dominated by the dirtiest companies. It applies across the board. Banks designing dodgy financial instruments; pharmaceutical companies selling outdated drugs; gambling companies seeking to stifle controls; food companies selling obesogenic junk; retail companies exploiting their workers; accountants designing tax-avoidance packages: All have an enhanced incentive to buy political space, as all, in a fair system, would find themselves under pressure. The system buckles to accommodate their demands.My proposal for reforming campaign finance is brutally simple. Every party would be entitled to charge the same small fee for membership (perhaps $50 or Dh183.9), which would then be matched by the state, with a fixed multiple. Any other political funding, direct or indirect, would be illegal. This would also force parties to re-engage with voters. Too expensive? Not in the least. The corruption of our politics by private money costs us hundreds of times more than a funding system for which we would pay directly. That corruption has led to financial crises caused by politicians&#8217; failure to regulate the banks, environmental crises caused by the political power of the dirtiest companies, and lucrative contracts for political funders; and overcharging by well-connected drugs companies.<br />
The next crucial reform is to help voters make informed choices. Germany provides a brilliant example of how this could be done: Its federal agency for civic education publishes authoritative but accessible guides to the key political issues, organises film and theatre festivals, study tours and competitions and tries to engage with groups that turn their backs on democratic politics. It is trusted and consulted by million.</p>
<p>George Monbiot is the author of the bestselling books The Age of Consent: A Manifesto for a New World Order and Captive State: The Corporate Takeover of Britain, as well as the investigative travel books Poisoned Arrows, Amazon Watershed and No Man&#8217;s Land.</p>
<p>Source : Guardian</p>
<!--Ad Injection:bottom-->
<div style='margin-top:1px;margin-bottom:1px;'><center><div>
<div style="float:left;width: 55%;">
</div>
<div style="float:right;width: 45%;"></script>
</div></div>
<!--iframe width="560" height="315" src="https://www.youtube.com/embed/mwMXMQ7at7E" frameborder="0" allowfullscreen></iframe--></center></div>
<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More news from The Bangladesh Today</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-234351" data-post-type="none" ><a href="http://thebangladeshtoday.com/2016/12/rise-populist-leader/" class="wp_rp_thumbnail"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/05/35023_568840103147414_514926101_a-150x150.jpg" alt="Rise of populist leader" width="150" height="150" /><noscript><img src="http://thebangladeshtoday.com/media/2013/05/35023_568840103147414_514926101_a-150x150.jpg" alt="Rise of populist leader" width="150" height="150" /></noscript></a><a href="http://thebangladeshtoday.com/2016/12/rise-populist-leader/" class="wp_rp_title">Rise of populist leader</a></li><li data-position="1" data-poid="in-234754" data-post-type="none" ><a href="http://thebangladeshtoday.com/2017/01/year-protect-democracy/" class="wp_rp_thumbnail"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/05/35023_568840103147414_514926101_a-150x150.jpg" alt="A year to protect democracy" width="150" height="150" /><noscript><img src="http://thebangladeshtoday.com/media/2013/05/35023_568840103147414_514926101_a-150x150.jpg" alt="A year to protect democracy" width="150" height="150" /></noscript></a><a href="http://thebangladeshtoday.com/2017/01/year-protect-democracy/" class="wp_rp_title">A year to protect democracy</a></li><li data-position="2" data-poid="in-236612" data-post-type="none" ><a href="http://thebangladeshtoday.com/2017/01/hollywood-movies-define-us-policies/" class="wp_rp_thumbnail"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/05/35023_568840103147414_514926101_a-150x150.jpg" alt="How Hollywood movies define US policies" width="150" height="150" /><noscript><img src="http://thebangladeshtoday.com/media/2013/05/35023_568840103147414_514926101_a-150x150.jpg" alt="How Hollywood movies define US policies" width="150" height="150" /></noscript></a><a href="http://thebangladeshtoday.com/2017/01/hollywood-movies-define-us-policies/" class="wp_rp_title">How Hollywood movies define US policies</a></li></ul></div></div>
			</div><!-- .entry-content -->

	
<style>
.single .site-content>.post .entry-action {
    width: 160px !important;
}
</style>

		<div class="entry-action">



<aside id="adinj-42" class="widget adinjwidget"></aside><br>

			<div class="social-action" data-nonce="f02448078f">



				<span class="title-action">Sharing</span>



				<ul>



					<li id="twitter-share" class="twitter" data-post-id="236614" data-nonce="6c1ebc4686"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F01%2Fdemocracy-broken-debased-distrusted-ways-fix%2F&amp;text=Democracy%20is%20broken%2C%20debased%20and%20distrusted%20%26%238211%3B%20but%20there%20are%20ways%20to%20fix%20it">Twitter</a><span class="digit digit-twitter">0</span></li>



					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F01%2Fdemocracy-broken-debased-distrusted-ways-fix%2F&amp;t=Democracy%20is%20broken%2C%20debased%20and%20distrusted%20%26%238211%3B%20but%20there%20are%20ways%20to%20fix%20it" >Facebook</a><span class="digit digit-facebook">0</span></li>



					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F01%2Fdemocracy-broken-debased-distrusted-ways-fix%2F" >Google +</a><span>0</span></li>



					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F01%2Fdemocracy-broken-debased-distrusted-ways-fix%2F&amp;title=Democracy%20is%20broken%2C%20debased%20and%20distrusted%20%26%238211%3B%20but%20there%20are%20ways%20to%20fix%20it&amp;summary=Debased%20and%20de-based%3A%20That%26%238217%3Bs%20the%20condition%20of%20the%20American%20and%20British%20political%20systems.%20Corrupted%2C%20they%20no%20longer%20fulfil%20their%20democratic%20potential.%20They%20have%20also%20lost%20their%20base%3A%20The%20politically-engaged%20population%20from%20which%20democracy%20is%20supposed%20to%20grow.%20The%20sense%20of%20ownership%20has%20been%20eroded%20to%20such%20an%20extent%20that%2C%20for%20millions%20of%20Americans%2C%20Donald%20Trump%20%5B%26hellip%3B%5D">Linkedin</a><span class="digit digit-linkedin">0</span></li>



					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Democracy%20is%20broken%2C%20debased%20and%20distrusted%20%26%238211%3B%20but%20there%20are%20ways%20to%20fix%20it">Email this article</a></li>



                    


					<li class="print"><i class="icon-print"></i><a href="javascript:window.print();">Print this article</a></li>



                    


				</ul>



			</div>











			
		</div>

            
		<footer class="entry-meta entry-meta-bottom">
			</footer>
</article><!-- #post-236614 -->				<aside id="adinj-53" class="widget adinjwidget"></aside>									

<div id="comments" class="comments-area">

		
	

	


					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/democracy-broken-debased-distrusted-ways-fix/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://thebangladeshtoday.com/wp-login.php?redirect_to=http%3A%2F%2Fthebangladeshtoday.com%2F2017%2F01%2Fdemocracy-broken-debased-distrusted-ways-fix%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
					</div>
	
    <div id="secondary" class="widget-area span4" role="complementary">
        <aside id="adinj-43" class="widget adinjwidget"><!--Ad Injection:widget_43-->
<div style='clear:both;margin-top:1px;margin-bottom:1px;'><center><a href="http://thebangladeshtoday.com/symposium/2013/11/symposium-issue-07/"><img src="http://thebangladeshtoday.com/media/2013/12/joy-230-x-268.jpg"  /></a></center></div></aside><aside id="dw_focus_recent_news-13" class="widget dw_focus_recents_posts latest-news">            <article class="first post-236633 post type-post status-publish format-standard hentry category-back-page category-news">

                
                
                                <h5 class="entry-sub-title"></h5>
                <h2 class="entry-title"><a href="http://thebangladeshtoday.com/2017/01/top-listed-criminal-dj-anik-arrested-city/">Top listed criminal DJ Anik arrested in city</a></h2>
                
                            </article>
                                    <article class="item active post-236638 post type-post status-publish format-standard hentry category-back-page category-news" >
              
                                
                                <h5 class="entry-sub-title"></h5>
                <h2 class="entry-title"><a href="http://thebangladeshtoday.com/2017/01/get-tough-militancy-drugs-igp-subordinates/" title="Get tough on militancy, drugs: IGP to subordinates">Get tough on militancy, drugs: IGP to subordinates</a></h2>   

                            </article>

                        <article class="item post-236636 post type-post status-publish format-standard hentry category-back-page category-news" >
              
                                
                                <h5 class="entry-sub-title"></h5>
                <h2 class="entry-title"><a href="http://thebangladeshtoday.com/2017/01/city-life-remains-almost-normal-half-day-hartal/" title="City life remains almost normal in half-day hartal">City life remains almost normal in half-day hartal</a></h2>   

                            </article>

                        <article class="item post-236627 post type-post status-publish format-standard hentry category-front-page category-news" >
              
                                
                                <h5 class="entry-sub-title"></h5>
                <h2 class="entry-title"><a href="http://thebangladeshtoday.com/2017/01/govt-builds-new-123-fire-service-stations/" title="Govt builds new 123 fire service stations">Govt builds new 123 fire service stations</a></h2>   

                            </article>

                        <article class="item post-236629 post type-post status-publish format-standard hentry category-back-page category-news" >
              
                                
                                <h5 class="entry-sub-title"></h5>
                <h2 class="entry-title"><a href="http://thebangladeshtoday.com/2017/01/five-get-bail-protracted-confinement-without-trial/" title="Five get bail after protracted confinement without trial">Five get bail after protracted confinement without trial</a></h2>   

                            </article>

                    </aside><aside id="adinj-45" class="widget adinjwidget"><!--Ad Injection:widget_45-->
<div style='clear:both;margin-top:1px;margin-bottom:1px;'><center><!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538307804_300x250" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="94479e7c15" name="94479e7c15" src="//raiseit-d.openx.net/w/1.0/afr?auid=538307804&cb={random}" frameborder="0" scrolling="no" width="300" height="250"><a href="//raiseit-d.openx.net/w/1.0/rc?cs=94479e7c15&cb={random}" ><img src="//raiseit-d.openx.net/w/1.0/ai?auid=538307804&cs=94479e7c15&cb={random}" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538307804_300x250",
     auid: "538307804"
  });
</script>

<script type="text/javascript" src="//raiseit-d.openx.net/w/1.0/jstag"></script>
</center></div></aside><aside id="adinj-46" class="widget adinjwidget"><!--Ad Injection:widget_46-->
<div style='clear:both;margin-top:1px;margin-bottom:1px;'><center><div>
<div style="clear: both;"></div>
<div style="float:left;width: 50%;">
<!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538307800_160x600" style="width:160px;height:600px;margin:0;padding:0">
  <noscript><iframe id="7d4cd0f52b" name="7d4cd0f52b" src="//raiseit-d.openx.net/w/1.0/afr?auid=538307800&cb={random}" frameborder="0" scrolling="no" width="160" height="600"><a href="//raiseit-d.openx.net/w/1.0/rc?cs=7d4cd0f52b&cb={random}" ><img src="//raiseit-d.openx.net/w/1.0/ai?auid=538307800&cs=7d4cd0f52b&cb={random}" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538307800_160x600",
     auid: "538307800"
  });
</script>

<script type="text/javascript" src="//raiseit-d.openx.net/w/1.0/jstag"></script>
</div>
<div style="float:right;width: 50%;">
<!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538307812_160x600#2" style="width:160px;height:600px;margin:0;padding:0">
  <noscript><iframe id="8ac2eef0fa" name="8ac2eef0fa" src="//raiseit-d.openx.net/w/1.0/afr?auid=538307812&cb={random}" frameborder="0" scrolling="no" width="160" height="600"><a href="//raiseit-d.openx.net/w/1.0/rc?cs=8ac2eef0fa&cb={random}" ><img src="//raiseit-d.openx.net/w/1.0/ai?auid=538307812&cs=8ac2eef0fa&cb={random}" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538307812_160x600#2",
     auid: "538307812"
  });
</script>

<script type="text/javascript" src="//raiseit-d.openx.net/w/1.0/jstag"></script>
</div>
<div style="clear: both;"></div>
</div>
</center></div></aside><aside id="adinj-61" class="widget adinjwidget"><!--Ad Injection:widget_61-->
<div style='clear:both;margin-top:1px;margin-bottom:1px;'><center><!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538307810_300x250#2" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="46969fde0c" name="46969fde0c" src="//raiseit-d.openx.net/w/1.0/afr?auid=538307810&cb={random}" frameborder="0" scrolling="no" width="300" height="250"><a href="//raiseit-d.openx.net/w/1.0/rc?cs=46969fde0c&cb={random}" ><img src="//raiseit-d.openx.net/w/1.0/ai?auid=538307810&cs=46969fde0c&cb={random}" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538307810_300x250#2",
     auid: "538307810"
  });
</script>

<script type="text/javascript" src="//raiseit-d.openx.net/w/1.0/jstag"></script></center></div></aside>    </div>
            </div>

         </div>

     </div>



    


    <!-- Footer -->

    <footer id="colophon" class="site-footer dark" role="contentinfo">

        <div class="container">



            <div id="site-tools">

                <div class="row">

                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://thebangladeshtoday.com"><span itemprop="title">The Bangladesh Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://thebangladeshtoday.com/category/news/analysis/"><span itemprop="title">Analysis</span></a></li><li> Democracy is broken, debased and distrusted &#8211; but there are ways to fix it</li></ul></div>

                    
                    <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>

                    
                </div>

            </div>



            
            <div id="sidebar-footer" class="row-flui">

                
                <div id="sidebar-footer-1" class="span3">

                <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">News</h3><div class="menu-news-3-container"><ul id="menu-news-3" class="menu"><li id="menu-item-1451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451 color-one"><a href="http://thebangladeshtoday.com/category/news/front-page/">Front Page</a></li>
<li id="menu-item-1449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1449 color-one"><a href="http://thebangladeshtoday.com/category/news/back-page/">Back Page</a></li>
<li id="menu-item-1448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1448 color-one"><a href="http://thebangladeshtoday.com/category/news/analysis/">Analysis</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1450 color-one"><a href="http://thebangladeshtoday.com/category/news/editorial/">Editorial</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1455 color-five"><a href="http://thebangladeshtoday.com/category/sports/">Sports</a></li>
<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454 color-three"><a href="http://thebangladeshtoday.com/category/national/">National</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453 color-four"><a href="http://thebangladeshtoday.com/category/international/">International</a></li>
<li id="menu-item-1452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1452 color-four"><a href="http://thebangladeshtoday.com/category/business/">Business</a></li>
</ul></div></aside>
                </div>

                
                
                <div id="sidebar-footer-2" class="span333">

                <aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Entertainment</h3><div class="menu-entertainment-3-container"><ul id="menu-entertainment-3" class="menu"><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 color-six"><a href="http://thebangladeshtoday.com/category/entertainment/gossip/">Gossip</a></li>
<li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 color-six"><a href="http://thebangladeshtoday.com/category/entertainment/deshi-scene/">Deshi Scene</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 color-six"><a href="http://thebangladeshtoday.com/category/entertainment/movie-corner/">Movie Corner</a></li>
<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440 color-six"><a href="http://thebangladeshtoday.com/category/entertainment/music-tale/">Music Tale</a></li>
<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 color-six"><a href="http://thebangladeshtoday.com/category/entertainment/stage-theatre/">Stage &#038; Theatre</a></li>
</ul></div></aside><aside id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Lifestyle</h3><div class="menu-lifestyle-3-container"><ul id="menu-lifestyle-3" class="menu"><li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 color-seven"><a href="http://thebangladeshtoday.com/category/lifestyle/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-1447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1447 color-seven"><a href="http://thebangladeshtoday.com/category/lifestyle/travelling-tourism/">Travelling &#038; Tourism</a></li>
<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444 color-seven"><a href="http://thebangladeshtoday.com/category/lifestyle/food-republic/">Food Republic</a></li>
<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445 color-seven"><a href="http://thebangladeshtoday.com/category/lifestyle/heritage-culture/">Heritage &#038; Culture</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1446 color-seven"><a href="http://thebangladeshtoday.com/category/lifestyle/literature/">Literature</a></li>
</ul></div></aside>
                </div>

                
                
                <div id="sidebar-footer-3" class="span3">

                <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="http://thebangladeshtoday.com/about/">About Us</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="http://thebangladeshtoday.com/subscription/">Subscription</a></li>
<li id="menu-item-2708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2708"><a href="http://thebangladeshtoday.com/advertisement/">Advertisement</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764"><a href="http://thebangladeshtoday.com/contact/">Contact</a></li>
<li id="menu-item-1416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1416"><a href="https://login.secureserver.net/?ci=54053&#038;app=wbe">Webmail</a></li>
<li id="menu-item-68696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68696"><a href="http://thebangladeshtoday.com/career/">Career</a></li>
</ul></div></aside>
                </div>

                
                
                <div id="sidebar-footer-4" class="span3">

                <aside id="text-7" class="widget widget_text">			<div class="textwidget"><center><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://thebangladeshtoday.com/media/2013/05/1.png"/><noscript><img src="http://thebangladeshtoday.com/media/2013/05/1.png"/></noscript>
<br/ ><br/ >


Editor and Publisher: Jobaer Alam <br />
KK Bhaban (Level-04), 69/K, Panthapath, Green Road- Dhaka- 1215<br />
Tel: +88-02-9611884-85; E-mail: chairman@thebangladeshtoday.com
</center>
</div>
		</aside>
                </div>

                
            </div>



            


            <div class="footer-shadown"></div>

        </div>



        <div id="site-info" class="container">

            <div class="clearfix">

                <div class="copyright">

                    <p>Copyright &copy; 2014 by <a href="http://thebangladeshtoday.com" title="The Bangladesh Today">The Bangladesh Today</a></p>

                                    </div>

                <!--<div class="logo">

                    <a class="small-logo" href="http://thebangladeshtoday.com/" title="The Bangladesh Today" rel="home">The Bangladesh Today</a>

                </div>-->
			
            </div>

        </div>

    </footer><!-- #colophon .site-footer -->

<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58023695-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCQC94"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCQC94');</script>
<!-- End Google Tag Manager --><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://thebangladeshtoday.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'63702401',post:'236614',tz:'6',srv:'thebangladeshtoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '63702401', '236614' ]);
</script>
<style type="text/css">
 	.archive-post-list{ min-height:inherit !important;}
	.archive-post-list p{ font-size:13px;}
</style> 
</body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58023695-1', 'auto');
  ga('send', 'pageview');
document.setHomePage('thebangladeshtoday.com');
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M6Q4PB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6Q4PB');</script>
<!-- End Google Tag Manager -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"lybll1awEti2WR", domain:"thebangladeshtoday.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=lybll1awEti2WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
</html>